CVE-2021-21340
CVE-2021-21340 · Cross-Site Scripting in Content Preview
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
TYPO3 is an open source PHP based web content management system. In TYPO3 before versions 10.4.14, 11.1.1 it has been discovered that database fields used as _descriptionColumn_ are vulnerable to cross-site scripting when their content gets previewed. A valid backend user account is needed to exploit this vulnerability. This is fixed in versions 10.4.14, 11.1.1 .
CVSS 5.4 · Media · EPSS 0,9% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
typo3.cms
- Versiones
- >= 10.0.0, <= 10.4.13: Afectada
- >= 11.0.0, <= 11.1.0: Afectada
Sin corrección publicada
typo3/cms-backend Packagist
- Versiones
- v10.0.0
- v10.1.0
- v10.2.0
- v10.2.1
- v10.2.2
- v10.3.0
- v10.4.0
- v10.4.1
- v10.4.10
- v10.4.11
- v10.4.12
- v10.4.13
- v10.4.2
- v10.4.3
- v10.4.4
- v10.4.5
- v10.4.6
- v10.4.7
- v10.4.8
- v10.4.9
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 10.0.0, < 10.4.14
Actualiza a 10.4.14
typo3/cms-backend Packagist
- Versiones
- v11.0.0
- v11.1.0
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 11.0.0, < 11.1.1
Actualiza a 11.1.1
typo3/cms-core Packagist
- Versiones
- v10.0.0
- v10.1.0
- v10.2.0
- v10.2.1
- v10.2.2
- v10.3.0
- v10.4.0
- v10.4.1
- v10.4.10
- v10.4.11
- v10.4.12
- v10.4.13
- v10.4.2
- v10.4.3
- v10.4.4
- v10.4.5
- v10.4.6
- v10.4.7
- v10.4.8
- v10.4.9
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 10.0.0, < 10.4.14
Actualiza a 10.4.14
typo3/cms-core Packagist
- Versiones
- v11.0.0
- v11.1.0
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 11.0.0, < 11.1.1
Actualiza a 11.1.1
typo3/cms Packagist
- Versiones
- v10.0.0
- v10.1.0
- v10.2.0
- v10.2.1
- v10.2.2
- v10.3.0
- v10.4.0
- v10.4.1
- v10.4.10
- v10.4.11
- v10.4.12
- v10.4.13
- v10.4.2
- v10.4.3
- v10.4.4
- v10.4.5
- v10.4.6
- v10.4.7
- v10.4.8
- v10.4.9
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 10.0.0, < 10.4.14
Actualiza a 10.4.14
typo3/cms Packagist
- Versiones
- v11.0.0
- v11.1.0
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 11.0.0, < 11.1.1
Actualiza a 11.1.1