p PatchFirst

CVE-2021-3142

CVE-2021-3142 · XSS in Mautic

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

### Impact This is a cross-site scripting vulnerability relating to creating/editing a company which requires the user to be logged in as an administrator to be executed. This vulnerability was reported by Dardan Prebreza at Bishop Fox. ### Patches Upgrade to 3.2.4 or 2.16.5. Link to patch for 2.x versions: https://github.com/mautic/mautic/compare/2.16.4...2.16.5.diff Link to patch for 3.x versions: https://github.com/mautic/mautic/compare/3.2.2...3.2.4.diff ### Workarounds None ### References https://www.mautic.org/blog/community/security-release-all-versions-mautic-prior-2-16-5-and-3-2-4 ### For more information If you have any questions or comments about this advisory: * Post in https://forum.mautic.org/c/support * Email us at [email protected]

Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • mautic/core Packagist

    Versiones
    • 3.0.0
    • 3.0.1
    • 3.0.2
    • 3.0.2-rc
    • 3.1.0
    • 3.1.0-rc
    • 3.1.1
    • 3.1.1-rc
    • 3.1.2
    • 3.1.2-rc
    • 3.2.0
    • 3.2.0-rc
    • 3.2.1
    • 3.2.2
    • 3.2.2-rc
    • 3.2.3
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 3.0.0, < 3.2.4

    Actualiza a 3.2.4

  • mautic/core Packagist

    Versiones
    • 2.0.0
    • 2.0.1
    • 2.1.0
    • 2.1.1
    • 2.10.0
    • 2.10.0-beta
    • 2.10.1
    • 2.11.0
    • 2.11.0-beta
    • 2.12.0
    • 2.12.0-beta
    • 2.12.1
    • 2.12.1-beta
    • 2.12.2
    • 2.12.2-beta
    • 2.13.0
    • 2.13.0-beta
    • 2.13.1
    • 2.14.0
    • 2.14.0-beta
    • 2.14.1
    • 2.14.1-beta
    • 2.14.2
    • 2.14.2-beta
    • 2.15.0
    • 2.15.0-beta
    • 2.15.1
    • 2.15.1-beta
    • 2.15.2
    • 2.15.2-beta
    • 2.15.3
    • 2.15.3-beta
    • 2.16.0
    • 2.16.0-beta
    • 2.16.1
    • 2.16.1-beta
    • 2.16.2
    • 2.16.2-beta
    • 2.16.3
    • 2.16.3-beta
    • 2.16.4
    • 2.2.0
    • 2.2.1
    • 2.3.0
    • 2.4.0
    • 2.5.0
    • 2.5.1
    • 2.6.0
    • 2.6.1
    • 2.7.0
    • 2.7.1
    • 2.8.0
    • 2.8.1
    • 2.8.2
    • 2.9.0
    • 2.9.0-beta
    • 2.9.1
    • 2.9.2
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.0.0, < 2.16.5

    Actualiza a 2.16.5

Fuentes originales

Comprueba tu servidor →