CVE-2021-39200
CVE-2021-39200 · Information Disclosure in wp_die() via JSONP in wordpress
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions output data of the function wp_die() can be leaked under certain conditions, which can include data like nonces. It can then be used to perform actions on your behalf. This has been patched in WordPress 5.8.1, along with any older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.
CVSS 5.3 · Media · EPSS 2,0% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
wordpress-develop
- Versiones
- >= 5.2.0, < 5.8.1: Afectada
Sin corrección publicada
wordpress Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.8.1+dfsg1-1
Actualiza a 5.8.1+dfsg1-1
wordpress Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.8.1+dfsg1-1
Actualiza a 5.8.1+dfsg1-1
wordpress Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.8.1+dfsg1-1
Actualiza a 5.8.1+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Versiones
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wordpress Ubuntu:18.04:LTS
- Versiones
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wordpress Ubuntu:20.04:LTS
- Versiones
- 5.2.2+dfsg1-1
- 5.2.4+dfsg1-1
- 5.3.2+dfsg1-1
- 5.3.2+dfsg1-1ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wordpress Ubuntu:22.04:LTS
- Versiones
- 5.7.1+dfsg1-2ubuntu1
- 5.8.1+dfsg1-2ubuntu1
- 5.8.2+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1
- 5.8.3+dfsg1-1ubuntu1.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wordpress Ubuntu:24.04:LTS
- Versiones
- 6.2+dfsg1-1ubuntu1
- 6.4.3+dfsg1-1ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wordpress Ubuntu:25.10
- Versiones
- 6.7.2+dfsg1-1.1ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wordpress Ubuntu:26.10
- Versiones
- 6.7.2+dfsg1-1.1ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wordpress Ubuntu:26.04:LTS
- Versiones
- 6.7.2+dfsg1-1.1ubuntu1
- 6.7.2+dfsg1-1.1ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada