p PatchFirst

CVE-2021-39201

CVE-2021-39201 · Authenticated cross-site scripting (XSS) in WordPress editor

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. ### Impact The issue allows an authenticated but low-privileged user (like contributor/author) to execute XSS in the editor. This bypasses the restrictions imposed on users who do not have the permission to post `unfiltered_html`. ### Patches This has been patched in WordPress 5.8, and will be pushed to older versions via minor releases (automatic updates). It's strongly recommended that you keep auto-updates enabled to receive the fix. ### References https://wordpress.org/news/category/releases/ https://hackerone.com/reports/1142140 ### For more information If you have any questions or comments about this advisory: * Open an issue in [HackerOne](https://hackerone.com/wordpress)

CVSS 7.6 · Alta · EPSS 1,5% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • wordpress-develop

    Versiones
    • >= 5.0, < 5.8.0: Afectada

    Sin corrección publicada

  • wordpress Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.8.1+dfsg1-1

    Actualiza a 5.8.1+dfsg1-1

  • wordpress Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.8.1+dfsg1-1

    Actualiza a 5.8.1+dfsg1-1

  • wordpress Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 5.8.1+dfsg1-1

    Actualiza a 5.8.1+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Versiones
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:18.04:LTS

    Versiones
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:20.04:LTS

    Versiones
    • 5.2.2+dfsg1-1
    • 5.2.4+dfsg1-1
    • 5.3.2+dfsg1-1
    • 5.3.2+dfsg1-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:22.04:LTS

    Versiones
    • 5.7.1+dfsg1-2ubuntu1
    • 5.8.1+dfsg1-2ubuntu1
    • 5.8.2+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1.1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:24.04:LTS

    Versiones
    • 6.2+dfsg1-1ubuntu1
    • 6.4.3+dfsg1-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:25.10

    Versiones
    • 6.7.2+dfsg1-1.1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:26.10

    Versiones
    • 6.7.2+dfsg1-1.1ubuntu2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:26.04:LTS

    Versiones
    • 6.7.2+dfsg1-1.1ubuntu1
    • 6.7.2+dfsg1-1.1ubuntu2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →