CVE-2022-24746
CVE-2022-24746 · HTML injection possibility in voucher code form
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Shopware is an open commerce platform based on the Symfony php Framework and the Vue javascript framework. In affected versions it is possible to inject code via the voucher code form. This issue has been patched in version 6.4.8.1. There are no known workarounds for this issue.
CVSS 6.1 · Media · EPSS 0,8% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
platform
- Versiones
- < 6.4.8.1: Afectada
Sin corrección publicada
shopware/platform Packagist
- Versiones
- 6.3.0.0
- 6.3.0.1
- 6.3.0.2
- 6.3.1.0
- 6.3.1.1
- 6.3.2.0
- 6.3.2.1
- 6.3.3.0
- 6.3.3.1
- 6.3.4.0
- 6.3.4.1
- 6.3.5.0
- 6.3.5.1
- 6.3.5.2
- 6.3.5.3
- 6.3.5.4
- 6.4.0.0
- 6.4.0.0-RC1
- 6.4.1.0
- 6.4.1.1
- 6.4.1.2
- 6.4.2.0
- 6.4.2.1
- 6.4.3.0
- 6.4.3.1
- 6.4.4.0
- 6.4.4.1
- 6.4.5.0
- 6.4.5.1
- 6.4.6.0
- 6.4.6.1
- 6.4.7.0
- 6.4.8.0
- v6.0.0+ea2
- v6.1.0
- v6.1.0-rc1
- v6.1.0-rc2
- v6.1.0-rc3
- v6.1.0-rc4
- v6.1.1
- v6.1.2
- v6.1.3
- v6.1.4
- v6.1.5
- v6.1.6
- v6.2.0
- v6.2.0-RC1
- v6.2.1
- v6.2.2
- v6.2.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.4.8.1
Actualiza a 6.4.8.1
shopware/core Packagist
- Versiones
- 6.3.0.0
- 6.3.0.1
- 6.3.0.2
- 6.3.1.0
- 6.3.1.1
- 6.3.2.0
- 6.3.2.1
- 6.3.3.0
- 6.3.3.1
- 6.3.4.0
- 6.3.4.1
- 6.3.5.0
- 6.3.5.1
- 6.3.5.2
- 6.3.5.3
- 6.3.5.4
- 6.4.0.0
- 6.4.0.0-RC1
- 6.4.1.0
- 6.4.1.1
- 6.4.1.2
- 6.4.2.0
- 6.4.2.1
- 6.4.3.0
- 6.4.3.1
- 6.4.4.0
- 6.4.4.1
- 6.4.5.0
- 6.4.5.1
- 6.4.6.0
- 6.4.6.1
- 6.4.7.0
- 6.4.8.0
- v6.0.0+ea2
- v6.1.0
- v6.1.0-rc1
- v6.1.0-rc2
- v6.1.0-rc3
- v6.1.0-rc4
- v6.1.1
- v6.1.2
- v6.1.3
- v6.1.4
- v6.1.5
- v6.1.6
- v6.2.0
- v6.2.0-RC1
- v6.2.1
- v6.2.2
- v6.2.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.4.8.1
Actualiza a 6.4.8.1
shopware/storefront Packagist
- Versiones
- 6.3.0.0
- 6.3.0.1
- 6.3.0.2
- 6.3.1.0
- 6.3.1.1
- 6.3.2.0
- 6.3.2.1
- 6.3.3.0
- 6.3.3.1
- 6.3.4.0
- 6.3.4.1
- 6.3.5.0
- 6.3.5.1
- 6.3.5.2
- 6.3.5.3
- 6.3.5.4
- 6.4.0.0
- 6.4.0.0-RC1
- 6.4.1.0
- 6.4.1.1
- 6.4.1.2
- 6.4.2.0
- 6.4.2.1
- 6.4.3.0
- 6.4.3.1
- 6.4.4.0
- 6.4.4.1
- 6.4.5.0
- 6.4.5.1
- 6.4.6.0
- 6.4.6.1
- 6.4.7.0
- 6.4.8.0
- v6.0.0+ea2
- v6.1.0
- v6.1.0-rc1
- v6.1.0-rc2
- v6.1.0-rc3
- v6.1.0-rc4
- v6.1.1
- v6.1.2
- v6.1.3
- v6.1.4
- v6.1.5
- v6.1.6
- v6.2.0
- v6.2.0-RC1
- v6.2.1
- v6.2.2
- v6.2.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.4.8.1
Actualiza a 6.4.8.1