CVE-2022-24871
CVE-2022-24871 · Server-Side Request Forgery (SSRF) in Shopware
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Shopware is an open commerce platform based on Symfony Framework and Vue. In affected versions an attacker can abuse the Admin SDK functionality on the server to read or update internal resources. Users are advised to update to the current version 6.4.10.1. For older versions of 6.1, 6.2, and 6.3, corresponding security measures are also available via a plugin. There are no known workarounds for this issue.
CVSS 7.2 · Alta · EPSS 1,1% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
platform
- Versiones
- < 6.4.10.1: Afectada
Sin corrección publicada
shopware/platform Packagist
- Versiones
- 6.3.0.0
- 6.3.0.1
- 6.3.0.2
- 6.3.1.0
- 6.3.1.1
- 6.3.2.0
- 6.3.2.1
- 6.3.3.0
- 6.3.3.1
- 6.3.4.0
- 6.3.4.1
- 6.3.5.0
- 6.3.5.1
- 6.3.5.2
- 6.3.5.3
- 6.3.5.4
- 6.4.0.0
- 6.4.0.0-RC1
- 6.4.1.0
- 6.4.1.1
- 6.4.1.2
- 6.4.10.0
- 6.4.2.0
- 6.4.2.1
- 6.4.3.0
- 6.4.3.1
- 6.4.4.0
- 6.4.4.1
- 6.4.5.0
- 6.4.5.1
- 6.4.6.0
- 6.4.6.1
- 6.4.7.0
- 6.4.8.0
- 6.4.8.1
- 6.4.8.2
- 6.4.9.0
- v6.0.0+ea2
- v6.1.0
- v6.1.0-rc1
- v6.1.0-rc2
- v6.1.0-rc3
- v6.1.0-rc4
- v6.1.1
- v6.1.2
- v6.1.3
- v6.1.4
- v6.1.5
- v6.1.6
- v6.2.0
- v6.2.0-RC1
- v6.2.1
- v6.2.2
- v6.2.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.4.10.1
Actualiza a 6.4.10.1
shopware/core Packagist
- Versiones
- 6.3.0.0
- 6.3.0.1
- 6.3.0.2
- 6.3.1.0
- 6.3.1.1
- 6.3.2.0
- 6.3.2.1
- 6.3.3.0
- 6.3.3.1
- 6.3.4.0
- 6.3.4.1
- 6.3.5.0
- 6.3.5.1
- 6.3.5.2
- 6.3.5.3
- 6.3.5.4
- 6.4.0.0
- 6.4.0.0-RC1
- 6.4.1.0
- 6.4.1.1
- 6.4.1.2
- 6.4.10.0
- 6.4.2.0
- 6.4.2.1
- 6.4.3.0
- 6.4.3.1
- 6.4.4.0
- 6.4.4.1
- 6.4.5.0
- 6.4.5.1
- 6.4.6.0
- 6.4.6.1
- 6.4.7.0
- 6.4.8.0
- 6.4.8.1
- 6.4.8.2
- 6.4.9.0
- v6.0.0+ea2
- v6.1.0
- v6.1.0-rc1
- v6.1.0-rc2
- v6.1.0-rc3
- v6.1.0-rc4
- v6.1.1
- v6.1.2
- v6.1.3
- v6.1.4
- v6.1.5
- v6.1.6
- v6.2.0
- v6.2.0-RC1
- v6.2.1
- v6.2.2
- v6.2.3
- Intervalos de versiones afectados
- ECOSYSTEM: < 6.4.10.1
Actualiza a 6.4.10.1