CVE-2022-31148
CVE-2022-31148 · Persistent cross site scripting in customer module in Shopware
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Shopware is an open source e-commerce software. In versions from 5.7.0 a persistent cross site scripting (XSS) vulnerability exists in the customer module. Users are recommend to update to the current version 5.7.14. You can get the update to 5.7.14 regularly via the Auto-Updater or directly via the download overview. There are no known workarounds for this issue.
CVSS 5.4 · Media · EPSS 0,7% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
shopware
- Versiones
- >= 5.7.0, < 5.7.14: Afectada
Sin corrección publicada
shopware/shopware Packagist
- Versiones
- v5.7.0
- v5.7.1
- v5.7.10
- v5.7.11
- v5.7.12
- v5.7.13
- v5.7.2
- v5.7.3
- v5.7.4
- v5.7.5
- v5.7.6
- v5.7.7
- v5.7.8
- v5.7.9
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 5.7.0, < 5.7.14
Actualiza a 5.7.14