CVE-2022-32885
CVE-2022-32885
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A memory corruption issue was addressed with improved validation. This issue is fixed in iOS 15.6 and iPadOS 15.6, macOS Monterey 12.5, Safari 15.6. Processing maliciously crafted web content may lead to arbitrary code execution
CVSS 8.8 · Alta · EPSS 0,8% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
macos
- Versiones
- ≥ unspecified, < 12.5: Afectada (custom)
Actualiza a 12.5
macos
- Versiones
- ≥ unspecified, < 15.6: Afectada (custom)
Actualiza a 15.6
webkit2gtk Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.1-1
Actualiza a 2.40.1-1
webkit2gtk Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.1-1
Actualiza a 2.40.1-1
webkit2gtk Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.1-1
Actualiza a 2.40.1-1
wpewebkit Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.38.6-1
Actualiza a 2.38.6-1
wpewebkit Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.38.6-1
Actualiza a 2.38.6-1
wpewebkit Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.38.6-1
Actualiza a 2.38.6-1
webkit2gtk Ubuntu:16.04:LTS
- Versiones
- 2.8.5+dfsg1-3
- 2.10.3+dfsg1-1
- 2.10.4+dfsg1-1
- 2.10.5-1
- 2.10.6-1
- 2.10.6-1ubuntu1
- 2.10.8-1ubuntu1
- 2.10.9-1ubuntu1
- 2.12.5-0ubuntu0.16.04.1
- 2.14.2-0ubuntu0.16.04.1
- 2.14.3-0ubuntu0.16.04.1
- 2.14.5-0ubuntu0.16.04.1
- 2.16.1-0ubuntu0.16.04.1
- 2.16.1-0ubuntu0.16.04.2
- 2.16.2-0ubuntu0.16.04.1
- 2.16.3-0ubuntu0.16.04.1
- 2.16.6-0ubuntu0.16.04.1
- 2.18.0-0ubuntu0.16.04.2
- 2.18.3-0ubuntu0.16.04.1
- 2.18.4-0ubuntu0.16.04.1
- 2.18.5-0ubuntu0.16.04.1
- 2.18.6-0ubuntu0.16.04.1
- 2.20.1-0ubuntu0.16.04.1
- 2.20.2-0ubuntu0.16.04.1
- 2.20.3-0ubuntu0.16.04.1
- 2.20.5-0ubuntu0.16.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
webkit2gtk Ubuntu:18.04:LTS
- Versiones
- 2.18.0-2
- 2.18.0-2build1
- 2.18.2-1
- 2.18.3-1
- 2.18.4-1
- 2.18.6-1
- 2.19.91-1ubuntu1
- 2.19.92-1
- 2.20.0-1
- 2.20.0-2
- 2.20.0-2ubuntu1
- 2.20.1-1
- 2.20.2-0ubuntu0.18.04.1
- 2.20.3-0ubuntu0.18.04.1
- 2.20.5-0ubuntu0.18.04.1
- 2.22.2-0ubuntu0.18.04.1
- 2.22.2-0ubuntu0.18.04.2
- 2.22.4-0ubuntu0.18.04.1
- 2.22.5-0ubuntu0.18.04.1
- 2.22.6-0ubuntu0.18.04.1
- 2.24.1-0ubuntu0.18.04.1
- 2.24.2-0ubuntu0.18.04.1
- 2.24.4-0ubuntu0.18.04.1
- 2.26.1-0ubuntu0.18.04.1
- 2.26.2-0ubuntu0.18.04.1
- 2.26.3-0ubuntu0.18.04.1
- 2.26.4-0ubuntu0.18.04.1
- 2.28.0-0ubuntu0.18.04.3
- 2.28.1-0ubuntu0.18.04.1
- 2.28.2-0ubuntu0.18.04.1
- 2.28.3-0ubuntu0.18.04.1
- 2.28.4-0ubuntu0.18.04.1
- 2.30.3-0ubuntu0.18.04.1
- 2.30.5-0ubuntu0.18.04.1
- 2.30.6-0ubuntu0.18.04.1
- 2.32.0-0ubuntu0.18.04.1
- 2.32.3-0ubuntu0.18.04.1
- 2.32.4-0ubuntu0.18.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
webkit2gtk Ubuntu:20.04:LTS
- Versiones
- 2.26.1-3
- 2.26.2-1
- 2.26.3-1ubuntu2
- 2.26.4-1ubuntu1
- 2.28.0-1ubuntu2
- 2.28.1-1
- 2.28.2-0ubuntu0.20.04.1
- 2.28.3-0ubuntu0.20.04.1
- 2.28.4-0ubuntu0.20.04.1
- 2.30.3-0ubuntu0.20.04.1
- 2.30.5-0ubuntu0.20.04.1
- 2.30.6-0ubuntu0.20.04.1
- 2.32.0-0ubuntu0.20.04.1
- 2.32.3-0ubuntu0.20.04.1
- 2.32.4-0ubuntu0.20.04.1
- 2.34.1-0ubuntu0.20.04.1
- 2.34.3-0ubuntu0.20.04.1
- 2.34.4-0ubuntu0.20.04.1
- 2.34.6-0ubuntu0.20.04.1
- 2.36.0-0ubuntu0.20.04.3
- 2.36.2-0ubuntu0.20.04.1
- 2.36.3-0ubuntu0.20.04.1
- 2.36.4-0ubuntu0.20.04.1
- 2.36.6-0ubuntu0.20.04.1
- 2.36.7-0ubuntu0.20.04.1
- 2.36.8-0ubuntu0.20.04.1
- 2.38.2-0ubuntu0.20.04.1
- 2.38.3-0ubuntu0.20.04.1
- 2.38.4-0ubuntu0.20.04.2
- 2.38.5-0ubuntu0.20.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.38.6-0ubuntu0.20.04.1
Actualiza a 2.38.6-0ubuntu0.20.04.1
webkit2gtk Ubuntu:22.04:LTS
- Versiones
- 2.34.0-1ubuntu1
- 2.34.1-1ubuntu1
- 2.34.2-1ubuntu1
- 2.34.3-1
- 2.35.3-1ubuntu1
- 2.35.90-1ubuntu1
- 2.36.0-2ubuntu1
- 2.36.2-0ubuntu0.22.04.1
- 2.36.3-0ubuntu0.22.04.1
- 2.36.4-0ubuntu0.22.04.1
- 2.36.6-0ubuntu0.22.04.1
- 2.36.7-0ubuntu0.22.04.1
- 2.36.8-0ubuntu0.22.04.1
- 2.38.2-0ubuntu0.22.04.2
- 2.38.3-0ubuntu0.22.04.1
- 2.38.4-0ubuntu0.22.04.1
- 2.38.5-0ubuntu0.22.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.38.6-0ubuntu0.22.04.1
Actualiza a 2.38.6-0ubuntu0.22.04.1