p PatchFirst

CVE-2022-43500

CVE-2022-43500

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.

CVSS 6.1 · Media · EPSS 1,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • wordpress

    Versiones
    • versions prior to 6.0.3: Afectada

    Sin corrección publicada

  • wordpress Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 6.0.3+dfsg1-1

    Actualiza a 6.0.3+dfsg1-1

  • wordpress Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 6.0.3+dfsg1-1

    Actualiza a 6.0.3+dfsg1-1

  • wordpress Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 6.0.3+dfsg1-1

    Actualiza a 6.0.3+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Versiones
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:18.04:LTS

    Versiones
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:20.04:LTS

    Versiones
    • 5.2.2+dfsg1-1
    • 5.2.4+dfsg1-1
    • 5.3.2+dfsg1-1
    • 5.3.2+dfsg1-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:22.04:LTS

    Versiones
    • 5.7.1+dfsg1-2ubuntu1
    • 5.8.1+dfsg1-2ubuntu1
    • 5.8.2+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1
    • 5.8.3+dfsg1-1ubuntu1.1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:24.04:LTS

    Versiones
    • 6.2+dfsg1-1ubuntu1
    • 6.4.3+dfsg1-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:25.10

    Versiones
    • 6.7.2+dfsg1-1.1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:26.10

    Versiones
    • 6.7.2+dfsg1-1.1ubuntu2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • wordpress Ubuntu:26.04:LTS

    Versiones
    • 6.7.2+dfsg1-1.1ubuntu1
    • 6.7.2+dfsg1-1.1ubuntu2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →