p PatchFirst

CVE-2023-23927

CVE-2023-23927 · Craft CMS stored cross-site scripting vulnerability

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Craft is a platform for creating digital experiences. When you insert a payload inside a label name or instruction of an entry type, an cross-site scripting (XSS) happens in the quick post widget on the admin dashboard. This issue has been fixed in version 4.3.7.

CVSS 6.1 · Media · EPSS 0,8% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • cms

    Versiones
    • < 4.3.7: Afectada

    Sin corrección publicada

  • craftcms/cms Packagist

    Versiones
    • 4.0.0
    • 4.0.0-RC1
    • 4.0.0-RC2
    • 4.0.0-RC3
    • 4.0.0.1
    • 4.0.1
    • 4.0.2
    • 4.0.3
    • 4.0.4
    • 4.0.5
    • 4.0.5.1
    • 4.0.5.2
    • 4.0.6
    • 4.1.0
    • 4.1.0.1
    • 4.1.0.2
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.1.4
    • 4.1.4.1
    • 4.2.0
    • 4.2.0.1
    • 4.2.0.2
    • 4.2.1
    • 4.2.1.1
    • 4.2.2
    • 4.2.3
    • 4.2.4
    • 4.2.5
    • 4.2.5.1
    • 4.2.5.2
    • 4.2.6
    • 4.2.7
    • 4.2.8
    • 4.3.0
    • 4.3.1
    • 4.3.2
    • 4.3.2.1
    • 4.3.3
    • 4.3.4
    • 4.3.5
    • 4.3.6
    • 4.3.6.1
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 4.0.0-RC1, < 4.3.7

    Actualiza a 4.3.7

  • craftcms/cms Packagist

    Versiones
    • 3.7.24
    • 3.7.25
    • 3.7.25.1
    • 3.7.26
    • 3.7.27
    • 3.7.27.1
    • 3.7.27.2
    • 3.7.28
    • 3.7.29
    • 3.7.30
    • 3.7.30.1
    • 3.7.31
    • 3.7.32
    • 3.7.33
    • 3.7.34
    • 3.7.35
    • 3.7.36
    • 3.7.37
    • 3.7.38
    • 3.7.39
    • 3.7.40
    • 3.7.40.1
    • 3.7.41
    • 3.7.42
    • 3.7.43
    • 3.7.44
    • 3.7.45
    • 3.7.45.1
    • 3.7.45.2
    • 3.7.46
    • 3.7.47
    • 3.7.47.1
    • 3.7.48
    • 3.7.49
    • 3.7.50
    • 3.7.51
    • 3.7.52
    • 3.7.53
    • 3.7.53.1
    • 3.7.54
    • 3.7.55
    • 3.7.55.1
    • 3.7.55.2
    • 3.7.55.3
    • 3.7.56
    • 3.7.57
    • 3.7.58
    • 3.7.59
    • 3.7.60
    • 3.7.61
    • 3.7.62
    • 3.7.63
    • 3.7.63.1
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 3.7.24, < 3.7.64

    Actualiza a 3.7.64

Fuentes originales

Comprueba tu servidor →