CVE-2023-25825
CVE-2023-25825 · ZoneMinder contains Cross-site Scripting via log viewing
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
ZoneMinder is a free, open source Closed-circuit television software application for Linux which supports IP, USB and Analog cameras. Versions prior to 1.36.33 are vulnerable to Cross-site Scripting. Log entries can be injected into the database logs, containing a malicious referrer field. This is unescaped when viewing the logs in the web ui. This issue is patched in version 1.36.33.
CVSS 7.7 · Alta · EPSS 0,7% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
zoneminder
- Versiones
- < 1.36.33: Afectada
Sin corrección publicada
zoneminder Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.36.33+dfsg1-1
Actualiza a 1.36.33+dfsg1-1
zoneminder Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.36.33+dfsg1-1
Actualiza a 1.36.33+dfsg1-1
zoneminder Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.36.33+dfsg1-1
Actualiza a 1.36.33+dfsg1-1
zoneminder Ubuntu:Pro:16.04:LTS
- Versiones
- 1.28.1-8
- 1.29.0+dfsg-1
- 1.29.0+dfsg-1ubuntu1
- 1.29.0+dfsg-1ubuntu2
- 1.29.0+dfsg-1ubuntu2+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
zoneminder Ubuntu:Pro:20.04:LTS
- Versiones
- 1.32.3-2build1
- 1.32.3-2ubuntu1
- 1.32.3-2ubuntu2
- 1.32.3-2ubuntu2+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
zoneminder Ubuntu:Pro:22.04:LTS
- Versiones
- 1.36.7+dfsg1-1
- 1.36.10+dfsg1-1
- 1.36.11+dfsg1-1
- 1.36.12+dfsg1-1
- 1.36.12+dfsg1-1ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
zoneminder Ubuntu:24.04:LTS
- Versiones
- 1.36.33+dfsg1-1build1
- 1.36.33+dfsg1-1build2
- 1.36.33+dfsg1-1build3
- 1.36.33+dfsg1-1build4
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
zoneminder Ubuntu:25.10
- Versiones
- 1.36.35+dfsg1-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
zoneminder Ubuntu:26.10
- Versiones
- 1.36.37+dfsg1-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
zoneminder Ubuntu:26.04:LTS
- Versiones
- 1.36.35+dfsg1-1
- 1.36.37+dfsg1-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
Fuentes originales
- https://github.com/ZoneMinder/zoneminder/security/advisories/GHSA-68vf-g4qm-jr6v
- https://github.com/ZoneMinder/zoneminder/commit/4637eaf9ea530193e0897ec48899f5638bdd6d81
- https://github.com/ZoneMinder/zoneminder/commit/57bf25d39f12d620693f26068b8441b4f3f0b6c0
- https://github.com/ZoneMinder/zoneminder/commit/e1028c1d7f23cc1e0941b7b37bb6ae5a04364308
- https://nvd.nist.gov/vuln/detail/CVE-2023-25825