CVE-2023-38133
CVE-2023-38133
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Esta página muestra una selección de datos de las fuentes. Consulte los avisos enlazados para ver la descripción completa y las versiones afectadas.
The issue was addressed with improved checks. This issue is fixed in iOS 15.7.8 and iPadOS 15.7.8, iOS 16.6 and iPadOS 16.6, tvOS 16.6, macOS Ventura 13.5, Safari 16.6, watchOS 9.6. Processing web content may disclose sensitive information.
CVSS 6.5 · Media · EPSS 1,0% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
safari
- Versiones
- ≥ unspecified, < 16.6: Afectada (custom)
Actualiza a 16.6
tvos
- Versiones
- ≥ unspecified, < 16.6: Afectada (custom)
Actualiza a 16.6
ios and ipados
- Versiones
- ≥ unspecified, < 16.6: Afectada (custom)
Actualiza a 16.6
macos
- Versiones
- ≥ unspecified, < 13.5: Afectada (custom)
Actualiza a 13.5
ios and ipados
- Versiones
- ≥ unspecified, < 15.7: Afectada (custom)
Actualiza a 15.7
watchos
- Versiones
- ≥ unspecified, < 9.6: Afectada (custom)
Actualiza a 9.6
webkit2gtk Debian:12
- Versiones
- 2.40.1-1
- 2.40.2-1
- 2.40.2-1~deb11u1
- 2.40.2-1~deb12u1
- 2.40.3-1
- 2.40.3-2
- 2.40.3-2~deb11u1
- 2.40.3-2~deb11u2
- 2.40.3-2~deb12u1
- 2.40.3-2~deb12u2
- 2.40.4-1
- 2.40.5-1~deb11u1
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.5-1~deb12u1
Actualiza a 2.40.5-1~deb12u1
webkit2gtk Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.5-1
Actualiza a 2.40.5-1
webkit2gtk Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.5-1
Actualiza a 2.40.5-1
wpewebkit Debian:12
- Versiones
- 2.38.6-1
- 2.39.91-1
- 2.40.0-1
- 2.40.1-1
- 2.40.2-1
- 2.40.2-2
- 2.40.3-1
- 2.40.4-1
- 2.40.5-1
- 2.42.0-1
- 2.42.1-1
- 2.42.2-1
- 2.42.3-1
- 2.42.4-1
- 2.42.5-1
- 2.42.5-1.1
- 2.42.5-1.1~exp1
- 2.42.5-1.2
- 2.42.5-2~exp
- 2.44.1-1
- 2.44.2-1
- 2.44.2-2
- 2.44.3-1
- 2.44.4-1
- 2.46.1-1
- 2.46.2-1
- 2.46.3-1
- 2.46.4-1
- 2.46.5-1
- 2.46.6-1
- 2.48.0-1
- 2.48.1-1
- 2.48.1-2
- 2.48.2-1
- 2.48.3-1
- 2.48.5-1
- 2.48.6-1
- 2.48.6-2
- 2.50.0-1
- 2.50.0-2
- 2.50.1-1
- 2.50.2-1
- 2.50.3-1
- 2.50.4-1
- 2.50.5-1
- 2.50.6-1
- 2.52.0-1
- 2.52.1-1
- 2.52.2-1
- 2.52.2-2
- 2.52.3-1
- 2.52.4-1
- 2.52.5-1
- 2.52.6-1
- 2.54.0-1
- 2.54.0-2
- 2.54.1-1
- 2.54.2-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wpewebkit Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.5-1
Actualiza a 2.40.5-1
wpewebkit Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.40.5-1
Actualiza a 2.40.5-1
qtwebkit-opensource-src Ubuntu:16.04:LTS
- Versiones
- 5.4.2+dfsg-1ubuntu2.1
- 5.5.1+dfsg-2ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
webkit2gtk Ubuntu:16.04:LTS
- Versiones
- 2.8.5+dfsg1-3
- 2.10.3+dfsg1-1
- 2.10.4+dfsg1-1
- 2.10.5-1
- 2.10.6-1
- 2.10.6-1ubuntu1
- 2.10.8-1ubuntu1
- 2.10.9-1ubuntu1
- 2.12.5-0ubuntu0.16.04.1
- 2.14.2-0ubuntu0.16.04.1
- 2.14.3-0ubuntu0.16.04.1
- 2.14.5-0ubuntu0.16.04.1
- 2.16.1-0ubuntu0.16.04.1
- 2.16.1-0ubuntu0.16.04.2
- 2.16.2-0ubuntu0.16.04.1
- 2.16.3-0ubuntu0.16.04.1
- 2.16.6-0ubuntu0.16.04.1
- 2.18.0-0ubuntu0.16.04.2
- 2.18.3-0ubuntu0.16.04.1
- 2.18.4-0ubuntu0.16.04.1
- 2.18.5-0ubuntu0.16.04.1
- 2.18.6-0ubuntu0.16.04.1
- 2.20.1-0ubuntu0.16.04.1
- 2.20.2-0ubuntu0.16.04.1
- 2.20.3-0ubuntu0.16.04.1
- 2.20.5-0ubuntu0.16.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
qtwebkit-source Ubuntu:16.04:LTS
- Versiones
- 2.3.2-0ubuntu10
- 2.3.2-0ubuntu11
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
webkitgtk Ubuntu:16.04:LTS
- Versiones
- 2.4.9-2ubuntu2
- 2.4.10-0ubuntu1
- 2.4.11-0ubuntu0.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
webkit2gtk Ubuntu:18.04:LTS
- Versiones
- 2.18.0-2
- 2.18.0-2build1
- 2.18.2-1
- 2.18.3-1
- 2.18.4-1
- 2.18.6-1
- 2.19.91-1ubuntu1
- 2.19.92-1
- 2.20.0-1
- 2.20.0-2
- 2.20.0-2ubuntu1
- 2.20.1-1
- 2.20.2-0ubuntu0.18.04.1
- 2.20.3-0ubuntu0.18.04.1
- 2.20.5-0ubuntu0.18.04.1
- 2.22.2-0ubuntu0.18.04.1
- 2.22.2-0ubuntu0.18.04.2
- 2.22.4-0ubuntu0.18.04.1
- 2.22.5-0ubuntu0.18.04.1
- 2.22.6-0ubuntu0.18.04.1
- 2.24.1-0ubuntu0.18.04.1
- 2.24.2-0ubuntu0.18.04.1
- 2.24.4-0ubuntu0.18.04.1
- 2.26.1-0ubuntu0.18.04.1
- 2.26.2-0ubuntu0.18.04.1
- 2.26.3-0ubuntu0.18.04.1
- 2.26.4-0ubuntu0.18.04.1
- 2.28.0-0ubuntu0.18.04.3
- 2.28.1-0ubuntu0.18.04.1
- 2.28.2-0ubuntu0.18.04.1
- 2.28.3-0ubuntu0.18.04.1
- 2.28.4-0ubuntu0.18.04.1
- 2.30.3-0ubuntu0.18.04.1
- 2.30.5-0ubuntu0.18.04.1
- 2.30.6-0ubuntu0.18.04.1
- 2.32.0-0ubuntu0.18.04.1
- 2.32.3-0ubuntu0.18.04.1
- 2.32.4-0ubuntu0.18.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
qtwebkit-opensource-src Ubuntu:18.04:LTS
- Versiones
- 5.9.1+dfsg-5ubuntu1
- 5.9.1+dfsg-5ubuntu3
- 5.212.0~alpha2-5build2
- 5.212.0~alpha2-5build4
- 5.212.0~alpha2-7
- 5.212.0~alpha2-7build2
- 5.212.0~alpha2-7ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
qtwebkit-source Ubuntu:18.04:LTS
- Versiones
- 2.3.2-0ubuntu13
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
webkitgtk Ubuntu:18.04:LTS
- Versiones
- 2.4.11-3
- 2.4.11-3ubuntu2
- 2.4.11-3ubuntu3
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
webkit2gtk Ubuntu:20.04:LTS
- Versiones
- 2.26.1-3
- 2.26.2-1
- 2.26.3-1ubuntu2
- 2.26.4-1ubuntu1
- 2.28.0-1ubuntu2
- 2.28.1-1
- 2.28.2-0ubuntu0.20.04.1
- 2.28.3-0ubuntu0.20.04.1
- 2.28.4-0ubuntu0.20.04.1
- 2.30.3-0ubuntu0.20.04.1
- 2.30.5-0ubuntu0.20.04.1
- 2.30.6-0ubuntu0.20.04.1
- 2.32.0-0ubuntu0.20.04.1
- 2.32.3-0ubuntu0.20.04.1
- 2.32.4-0ubuntu0.20.04.1
- 2.34.1-0ubuntu0.20.04.1
- 2.34.3-0ubuntu0.20.04.1
- 2.34.4-0ubuntu0.20.04.1
- 2.34.6-0ubuntu0.20.04.1
- 2.36.0-0ubuntu0.20.04.3
- 2.36.2-0ubuntu0.20.04.1
- 2.36.3-0ubuntu0.20.04.1
- 2.36.4-0ubuntu0.20.04.1
- 2.36.6-0ubuntu0.20.04.1
- 2.36.7-0ubuntu0.20.04.1
- 2.36.8-0ubuntu0.20.04.1
- 2.38.2-0ubuntu0.20.04.1
- 2.38.3-0ubuntu0.20.04.1
- 2.38.4-0ubuntu0.20.04.2
- 2.38.5-0ubuntu0.20.04.1
- 2.38.6-0ubuntu0.20.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
qtwebkit-opensource-src Ubuntu:20.04:LTS
- Versiones
- 5.212.0~alpha3-3
- 5.212.0~alpha3-5
- 5.212.0~alpha3-6
- 5.212.0~alpha3-7
- 5.212.0~alpha4-1
- 5.212.0~alpha4-1ubuntu1
- 5.212.0~alpha4-1ubuntu2
- 5.212.0~alpha4-1ubuntu2.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
wpewebkit Ubuntu:20.04:LTS
- Versiones
- 2.26.3-1
- 2.26.4-1
- 2.26.4-1build1
- 2.28.0-1
- 2.28.1-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
qtwebkit-opensource-src Ubuntu:22.04:LTS
- Versiones
- 5.212.0~alpha4-12
- 5.212.0~alpha4-13
- 5.212.0~alpha4-14
- 5.212.0~alpha4-14build1
- 5.212.0~alpha4-14ubuntu2
- 5.212.0~alpha4-15ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
Fuentes originales
- https://support.apple.com/en-us/HT213847
- https://support.apple.com/en-us/HT213846
- https://support.apple.com/en-us/HT213841
- https://support.apple.com/en-us/HT213843
- https://support.apple.com/en-us/HT213842
- https://support.apple.com/en-us/HT213848
- http://www.openwall.com/lists/oss-security/2023/08/02/1
- https://lists.fedoraproject.org/archives/list/[email protected]/message/KJ4DG5LHWG2INDOTPB7MO4JVJN6LKL3M/
- https://www.debian.org/security/2023/dsa-5468
- https://lists.fedoraproject.org/archives/list/[email protected]/message/KQXJYKTGLKI6TJEFJCKPHCNY7PS72OER/
- https://security.gentoo.org/glsa/202401-04
- https://nvd.nist.gov/vuln/detail/CVE-2023-38133