CVE-2024-28107
CVE-2024-28107 · phpMyFAQ SQL injections at insertentry & saveentry
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. A SQL injection vulnerability has been discovered in the `insertentry` & `saveentry` when modifying records due to improper escaping of the email address. This allows any authenticated user with the rights to add/edit FAQ news to exploit this vulnerability to exfiltrate data, take over accounts and in some cases, even achieve RCE. This vulnerability is fixed in 3.2.6.
CVSS 8.8 · Alta · EPSS 1,0% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
phpmyfaq
- Versiones
- 3.2.5: Afectada
Sin corrección publicada
phpmyfaq/phpmyfaq Packagist
- Versiones
- 3.2.5
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 3.2.5, < 3.2.6
Actualiza a 3.2.6