CVE-2024-47617
CVE-2024-47617 · Reflected XSS Vulnerability in Sulu Media Bundle
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Sulu is a PHP content management system. This vulnerability allows an attacker to inject arbitrary HTML/JavaScript code through the media download URL in Sulu CMS. It affects the SuluMediaBundle component. The vulnerability is a Reflected Cross-Site Scripting (XSS) issue, which could potentially allow attackers to steal sensitive information, manipulate the website's content, or perform actions on behalf of the victim. This vulnerability is fixed in 2.6.5 and 2.5.21.
CVSS 6.1 · Media · EPSS 0,4% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
sulu
- Versiones
- >= 2.6.4, < 2.6.5: Afectada
- >= 2.5.20, < 2.5.21: Afectada
Sin corrección publicada
sulu/sulu Packagist
- Versiones
- 2.6.0
- 2.6.1
- 2.6.2
- 2.6.3
- 2.6.4
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.6.0, < 2.6.5
Actualiza a 2.6.5
sulu/sulu Packagist
- Versiones
- 2.0.0
- 2.0.1
- 2.0.10
- 2.0.11
- 2.0.12
- 2.0.2
- 2.0.3
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- 2.0.8
- 2.0.9
- 2.1.0
- 2.1.0-RC1
- 2.1.0-RC2
- 2.1.1
- 2.1.10
- 2.1.11
- 2.1.12
- 2.1.13
- 2.1.14
- 2.1.2
- 2.1.3
- 2.1.4
- 2.1.5
- 2.1.6
- 2.1.7
- 2.1.8
- 2.1.9
- 2.2.0
- 2.2.0-RC1
- 2.2.1
- 2.2.10
- 2.2.11
- 2.2.12
- 2.2.13
- 2.2.14
- 2.2.15
- 2.2.16
- 2.2.17
- 2.2.18
- 2.2.19
- 2.2.2
- 2.2.3
- 2.2.4
- 2.2.5
- 2.2.6
- 2.2.7
- 2.2.8
- 2.2.9
- 2.3.0
- 2.3.0-RC1
- 2.3.0-RC2
- 2.3.1
- 2.3.10
- 2.3.11
- 2.3.12
- 2.3.13
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.3.8
- 2.3.9
- 2.4.0
- 2.4.0-RC1
- 2.4.1
- 2.4.10
- 2.4.11
- 2.4.12
- 2.4.13
- 2.4.14
- 2.4.15
- 2.4.16
- 2.4.17
- 2.4.18
- 2.4.19
- 2.4.2
- 2.4.20
- 2.4.3
- 2.4.4
- 2.4.5
- 2.4.6
- 2.4.7
- 2.4.8
- 2.4.9
- 2.5.0
- 2.5.0-alpha1
- 2.5.1
- 2.5.10
- 2.5.11
- 2.5.12
- 2.5.13
- 2.5.14
- 2.5.15
- 2.5.16
- 2.5.17
- 2.5.18
- 2.5.19
- 2.5.2
- 2.5.20
- 2.5.3
- 2.5.4
- 2.5.5
- 2.5.6
- 2.5.7
- 2.5.8
- 2.5.9
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.0.0, < 2.5.21
Actualiza a 2.5.21