CVE-2024-56202
CVE-2024-56202 · Apache Traffic Server: Expect header field can unreasonably retain resource
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.
CVSS 4.3 · Media · EPSS 0,9% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
apache traffic server
- Versiones
- ≥ 9.0.0, ≤ 9.2.8: Afectada (semver)
- ≥ 10.0.0, ≤ 10.0.3: Afectada (semver)
Sin corrección publicada
trafficserver Debian:12
- Versiones
- 9.2.0+ds-2
- 9.2.0+ds-2+deb12u1
- 9.2.1+ds-1
- 9.2.2+ds-1
- 9.2.3+ds-1
- 9.2.3+ds-1+deb12u1
- 9.2.4+ds-0+deb12u1
- 9.2.4+ds-1
- 9.2.4+ds-2
- 9.2.5+ds-0+deb12u1
- Intervalos de versiones afectados
- ECOSYSTEM: < 9.2.5+ds-0+deb12u2
Actualiza a 9.2.5+ds-0+deb12u2
trafficserver Ubuntu:16.04:LTS
- Versiones
- 5.3.0-2ubuntu1
- 5.3.0-2ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:18.04:LTS
- Versiones
- 7.0.0-5
- 7.1.2+ds-2
- 7.1.2+ds-2build1
- 7.1.2+ds-3
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:Pro:20.04:LTS
- Versiones
- 8.0.5+ds-1
- 8.0.5+ds-2
- 8.0.5+ds-2build1
- 8.0.5+ds-2ubuntu1
- 8.0.5+ds-3
- 8.0.5+ds-3ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:Pro:22.04:LTS
- Versiones
- 8.1.1+ds-1.1
- 9.1.1+ds-2build1
- 9.1.1+ds-2ubuntu0.1~esm1
- 9.1.1+ds-2ubuntu0.1
- 9.1.1+ds-2ubuntu0.1+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:24.04:LTS
- Versiones
- 9.2.1+ds-1build1
- 9.2.2+ds-1
- 9.2.3+ds-1
- 9.2.3+ds-1+deb12u1
- 9.2.3+ds-1+deb12u1build1
- 9.2.3+ds-1+deb12u1build3
- 9.2.3+ds-1+deb12u1build4
- 9.2.3+ds-1+deb12u1ubuntu0.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
trafficserver Ubuntu:25.10
- Versiones
- 9.2.5+ds-1ubuntu1
- 9.2.5+ds-1ubuntu2
- 9.2.5+ds-1ubuntu2.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada