p PatchFirst

CVE-2024-7512

CVE-2024-7512 · Concrete CMS Stored XSS in Board instances

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Concrete CMS versions 9.0.0 through 9.3.2 are affected by a stored XSS vulnerability in Board instances. A rogue administrator could inject malicious code. The Concrete CMS security team gave this vulnerability a CVSS 4.0 Score of 4.6 with vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N. Versions below 9 are not affected. Thanks, m3dium for reporting. (CNA updated AC score to L based on CVSS 4.0 documentation)

CVSS 4.6 · Media · EPSS 0,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • concrete cms

    Versiones
    • ≥ 9.0.0, ≤ 9.3.2: Afectada (git)

    Sin corrección publicada

  • concrete5/concrete5 Packagist

    Versiones
    • 9.0.0
    • 9.0.0RC1
    • 9.0.0RC3
    • 9.0.0RC4
    • 9.0.1
    • 9.0.2
    • 9.1.0
    • 9.1.1
    • 9.1.2
    • 9.1.3
    • 9.2.0
    • 9.2.0RC2
    • 9.2.1
    • 9.2.2
    • 9.2.3
    • 9.2.4
    • 9.2.5
    • 9.2.6
    • 9.2.7
    • 9.2.8
    • 9.2.9
    • 9.3.0
    • 9.3.1
    • 9.3.2
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 9.0.0RC1, < 9.3.3

    Actualiza a 9.3.3

Fuentes originales

Comprueba tu servidor →