CVE-2025-27517
CVE-2025-27517 · Volt Allows RCE Via User-Crafted Requests
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Volt is an elegantly crafted functional API for Livewire. Malicious, user-crafted request payloads could potentially lead to remote code execution within Volt components. This vulnerability is fixed in 1.7.0.
CVSS 9.3 · Crítica · EPSS 0,6% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
volt
- Versiones
- < 1.7.0: Afectada
Sin corrección publicada
livewire/volt Packagist
- Versiones
- v1.0.0
- v1.0.0-beta.1
- v1.0.0-beta.2
- v1.0.0-beta.3
- v1.0.0-beta.4
- v1.0.0-beta.5
- v1.0.0-beta.6
- v1.0.0-beta.7
- v1.1.0
- v1.1.1
- v1.2.0
- v1.3.0
- v1.3.1
- v1.3.2
- v1.3.3
- v1.4.0
- v1.5.0
- v1.6.0
- v1.6.1
- v1.6.2
- v1.6.3
- v1.6.4
- v1.6.5
- v1.6.6
- v1.6.7
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.0
Actualiza a 1.7.0