CVE-2025-30166
CVE-2025-30166 · Pimcore's Admin Classic Bundle allows HTML Injection
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Pimcore's Admin Classic Bundle provides a Backend UI for Pimcore. An HTML injection issue allows users with access to the email sending functionality to inject arbitrary HTML code into emails sent via the admin interface, potentially leading to session cookie theft and the alteration of page content. The vulnerability was discovered in the /admin/email/send-test-email endpoint using the POST method. The vulnerable parameter is content, which permits the injection of arbitrary HTML code during the email sending process. While JavaScript code injection is blocked through filtering, HTML code injection remains possible. This vulnerability is fixed in 1.7.6.
CVSS 1.8 · Baja · EPSS 0,3% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
admin-ui-classic-bundle
- Versiones
- < 1.7.6: Afectada
Sin corrección publicada
pimcore/admin-ui-classic-bundle Packagist
- Versiones
- 1.4.0
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- v1.0.5
- v1.0.6
- v1.1.0
- v1.1.0-RC1
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.2
- v1.2.0-RC1
- v1.2.1
- v1.2.2
- v1.2.3
- v1.3.0
- v1.3.0-RC1
- v1.3.1
- v1.3.2
- v1.3.3
- v1.3.4
- v1.3.5
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.4
- v1.4.5
- v1.5.0
- v1.5.0-RC1
- v1.5.0-RC2
- v1.5.1
- v1.5.2
- v1.5.3
- v1.5.4
- v1.5.5
- v1.6.0
- v1.6.0-RC1
- v1.6.0-RC2
- v1.6.1
- v1.6.2
- v1.6.3
- v1.6.4
- v1.6.5
- v1.6.6
- v1.7.0
- v1.7.1
- v1.7.2
- v1.7.3
- v1.7.4
- v1.7.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.6
Actualiza a 1.7.6