p PatchFirst

CVE-2025-48884

CVE-2025-48884 · Galette is vulnerable to XSS through Document Type

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Galette is a membership management web application for non profit organizations. In versions 1.1.5.2 and below, Galette's Document Type is vulnerable to Cross-site Scripting. This issue is fixed in version 1.2.0.

CVSS 5.3 · Media · EPSS 0,2%

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • galette

    Versiones
    • < 1.2.0: Afectada

    Sin corrección publicada

  • galette Ubuntu:16.04:LTS

    Versiones
    • 0.8+dfsg-1
    • 0.8+dfsg-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →