p PatchFirst

CVE-2025-48997

CVE-2025-48997 · Multer vulnerable to Denial of Service via unhandled exception

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Multer is a node.js middleware for handling `multipart/form-data`. A vulnerability that is present starting in version 1.4.4-lts.1 and prior to version 2.0.1 allows an attacker to trigger a Denial of Service (DoS) by sending an upload file request with an empty string field name. This request causes an unhandled exception, leading to a crash of the process. Users should upgrade to `2.0.1` to receive a patch. No known workarounds are available.

CVSS 8.7 · Alta · EPSS 0,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • multer

    Versiones
    • >= 1.4.4-lts.1, < 2.0.1: Afectada

    Sin corrección publicada

  • multer npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.4.4-lts.1, < 2.0.1

    Actualiza a 2.0.1

Fuentes originales

Comprueba tu servidor →