CVE-2025-55673
CVE-2025-55673 · Apache Superset: Metadata exposure in embedded charts
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
When a guest user accesses a chart in Apache Superset, the API response from the /chart/data endpoint includes a query field in its payload. This field contains the underlying query, which improperly discloses database schema information, such as table names, to the low-privileged guest user. This issue affects Apache Superset: before 4.1.3. Users are recommended to upgrade to version 4.1.3, which fixes the issue.
CVSS 5.3 · Media · EPSS 0,6% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: python
Productos y versiones afectados
apache superset
- Versiones
- ≥ 0, < 4.1.3: Afectada (semver)
Actualiza a 4.1.3
apache-superset PyPI
- Versiones
- 0.34.0
- 0.34.1
- 0.35.1
- 0.35.2
- 0.36.0
- 0.37.0
- 0.37.1
- 0.37.2
- 0.38.0
- 0.38.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- 1.4.0
- 1.4.1
- 1.4.2
- 1.5.0
- 1.5.1
- 1.5.2
- 1.5.3
- 2.0.0
- 2.0.1
- 2.1.0
- 2.1.1
- 2.1.1rc1
- 2.1.1rc2
- 2.1.1rc3
- 2.1.2
- 2.1.3
- 3.0.0
- 3.0.0rc1
- 3.0.0rc2
- 3.0.0rc3
- 3.0.0rc4
- 3.0.1
- 3.0.2
- 3.0.3
- 3.0.4
- 3.1.0
- 3.1.0rc1
- 3.1.0rc2
- 3.1.0rc3
- 3.1.0rc4
- 3.1.1
- 3.1.2
- 3.1.3
- 4.0.0
- 4.0.0rc1
- 4.0.0rc2
- 4.0.1
- 4.0.2
- 4.1.0
- 4.1.0rc2
- 4.1.0rc3
- 4.1.0rc4
- 4.1.1
- 4.1.1rc1
- 4.1.2
- 4.1.2rc1
- 4.1.3rc1
- 4.1.3rc2
- Intervalos de versiones afectados
- ECOSYSTEM: < 4.1.3.post1
Actualiza a 4.1.3.post1