p PatchFirst

CVE-2025-64508

CVE-2025-64508 · Bugsink vulnerable to unauthenticated remote DoS via crafted Brotli input

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Bugsink is a self-hosted error tracking tool. In versions prior to 2.0.5, brotli "bombs" (highly compressed brotli streams, such as many zeros) can be sent to the server. Since the server will attempt to decompress these streams before applying various maximums, this can lead to exhaustion of the available memory and thus a Denial of Service. This can be done if the `DSN` is known, which it is in many common setups (JavaScript, Mobile Apps). The issue is patched in Bugsink version `2.0.5`. The vulnerability is similar to, but distinct from, another brotli-related problem in Bugsink, GHSA-rrx3-2x4g-mq2h/CVE-2025-64509.

CVSS 7.5 · Alta · EPSS 0,5% · Corrección disponible

Publicación
Actualización

Pila tecnológica: python

Productos y versiones afectados

  • bugsink

    Versiones
    • < 2.0.5: Afectada

    Sin corrección publicada

  • bugsink PyPI

    Versiones
    • 0.0.1
    • 0.1.12
    • 0.1.13
    • 0.1.14
    • 0.1.15
    • 0.1.16
    • 0.1.17
    • 0.1.18
    • 0.1.19
    • 0.1.20
    • 1.0.0
    • 1.0.1
    • 1.1.0
    • 1.1.1
    • 1.1.2
    • 1.2.0
    • 1.3.0
    • 1.4.0
    • 1.4.1
    • 1.4.2
    • 1.4.3
    • 1.5.0
    • 1.5.1
    • 1.5.2
    • 1.5.3
    • 1.5.4
    • 1.5.5
    • 1.6.0
    • 1.6.1
    • 1.6.2
    • 1.6.3
    • 1.6.4
    • 1.7.0
    • 1.7.1
    • 1.7.2
    • 1.7.3
    • 1.7.4
    • 1.7.5
    • 1.7.6
    • 2.0.0
    • 2.0.0a1
    • 2.0.1
    • 2.0.2
    • 2.0.3
    • 2.0.4
    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.0.5

    Actualiza a 2.0.5

Fuentes originales

Comprueba tu servidor →