p PatchFirst

CVE-2025-67737

CVE-2025-67737 · AzuraCast Vulnerable to Pre-Auth File Deletion & Admin RCE

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

AzuraCast is a self-hosted, all-in-one web radio management suite. Versions 0.23.1 mistakenly include an API endpoint that is intended for internal use by the SFTP software sftpgo, exposing it to the public-facing HTTP API for AzuraCast installations. A user with specific internal knowledge of a station's operations can craft a custom HTTP request that would affect the contents of a station's database, without revealing any internal information about the station. In order to carry out an attack, a malicious user would need to know a valid SFTP station username and the coordinating internal filesystem structure. This issue is fixed in version 0.23.2.

CVSS 3.1 · Baja · EPSS 0,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • azuracast

    Versiones
    • < 0.23.2: Afectada

    Sin corrección publicada

  • azuracast/azuracast Packagist

    Versiones
    • 0.10.0
    • 0.10.1
    • 0.10.2
    • 0.10.3
    • 0.10.4
    • 0.11
    • 0.11.1
    • 0.11.2
    • 0.12
    • 0.12.1
    • 0.12.2
    • 0.12.3
    • 0.12.4
    • 0.13.0
    • 0.14.0
    • 0.14.1
    • 0.15.0
    • 0.15.1
    • 0.15.2
    • 0.16.0
    • 0.16.1
    • 0.17.0
    • 0.17.1
    • 0.17.2
    • 0.17.3
    • 0.17.4
    • 0.17.5
    • 0.17.6
    • 0.17.7
    • 0.18.0
    • 0.18.1
    • 0.18.2
    • 0.18.3
    • 0.18.5
    • 0.19.0
    • 0.19.1
    • 0.19.2
    • 0.19.3
    • 0.19.4
    • 0.19.5
    • 0.19.6
    • 0.19.7
    • 0.20.0
    • 0.20.1
    • 0.20.2
    • 0.20.3
    • 0.20.4
    • 0.21.0
    • 0.22.0
    • 0.22.1
    • 0.23.0
    • 0.23.1
    • 0.3.1
    • 0.3.2
    • 0.3.3
    • 0.5.0
    • 0.6.0
    • 0.8.0
    • 0.9.0
    • 0.9.1
    • 0.9.2
    • 0.9.3
    • 0.9.4
    • 0.9.4.1
    • 0.9.4.2
    • 0.9.5
    • 0.9.5.1
    • 0.9.6
    • 0.9.6.1
    • 0.9.6.2
    • 0.9.6.5
    • 0.9.7
    • 0.9.7.1
    • 0.9.8
    • 0.9.8.1
    • 0.9.9
    Intervalos de versiones afectados
    • ECOSYSTEM: < 0.23.2

    Actualiza a 0.23.2

Fuentes originales

Comprueba tu servidor →