CVE-2025-7053
CVE-2025-7053 · Cockpit save cross site scripting
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A vulnerability was found in Cockpit up to 2.11.3. It has been rated as problematic. This issue affects some unknown processing of the file /system/users/save. The manipulation of the argument name/email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.11.4 is able to address this issue. The patch is named bdcd5e3bc651c0839c7eea807f3eb6af856dbc76. It is recommended to upgrade the affected component. The vendor was contacted early about this disclosure and acted very professional. A patch and new release was made available very quickly.
CVSS 5.1 · Media · EPSS 0,4% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
cockpit
- Versiones
- 2.11.0: Afectada
- 2.11.1: Afectada
- 2.11.2: Afectada
- 2.11.3: Afectada
- 2.11.4: No afectada
Actualiza a 2.11.4
cockpit-hq/cockpit Packagist
- Versiones
- 2.0.0
- 2.0.1
- 2.0.2
- 2.1.0
- 2.1.1
- 2.1.2
- 2.10.0
- 2.10.1
- 2.10.2
- 2.10.3
- 2.11.0
- 2.11.1
- 2.11.2
- 2.11.3
- 2.2.0
- 2.2.1
- 2.2.2
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.3.4
- 2.3.5
- 2.3.6
- 2.3.7
- 2.3.8
- 2.3.9
- 2.4.0
- 2.4.1
- 2.5.0
- 2.5.1
- 2.5.2
- 2.6.0
- 2.6.1
- 2.6.2
- 2.6.3
- 2.7.0
- 2.7.1
- 2.7.2
- 2.8.0
- 2.8.1
- 2.8.2
- 2.8.3
- 2.8.4
- 2.8.5
- 2.8.6
- 2.9.0
- 2.9.1
- 2.9.2
- 2.9.3
- 2.9.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.11.4
Actualiza a 2.11.4