p PatchFirst

CVE-2026-33080

CVE-2026-33080 · Filament: Unvalidated Range and Values summarizer values can be used for XSS

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Filament is a collection of full-stack components for accelerated Laravel development. Versions 4.0.0 through 4.8.4 and 5.0.0 through 5.3.4 have two Filament Table summarizers (Range, Values) that render raw database values without escaping HTML. If there is a lack of validation for the data in the columns that use these summarizers, an attacker could plant malicious HTML / JavaScript and achieve stored XSS that executes for users who view the table with those summarizers. This issue has been patched in versions 4.8.5 and 5.3.5.

CVSS 7.3 · Alta · EPSS 0,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • filament

    Versiones
    • >= 4.0.0, < 4.8.5: Afectada
    • >= 5.0.0, < 5.3.5: Afectada

    Sin corrección publicada

  • filament/tables Packagist

    Versiones
    • v4.0.0
    • v4.0.1
    • v4.0.10
    • v4.0.11
    • v4.0.12
    • v4.0.13
    • v4.0.14
    • v4.0.15
    • v4.0.16
    • v4.0.17
    • v4.0.18
    • v4.0.19
    • v4.0.2
    • v4.0.20
    • v4.0.3
    • v4.0.4
    • v4.0.5
    • v4.0.6
    • v4.0.7
    • v4.0.8
    • v4.0.9
    • v4.1.0
    • v4.1.1
    • v4.1.10
    • v4.1.2
    • v4.1.3
    • v4.1.4
    • v4.1.5
    • v4.1.6
    • v4.1.7
    • v4.1.8
    • v4.1.9
    • v4.2.0
    • v4.2.1
    • v4.2.2
    • v4.2.3
    • v4.2.4
    • v4.3.0
    • v4.3.1
    • v4.4.0
    • v4.5.0
    • v4.5.1
    • v4.5.2
    • v4.5.3
    • v4.6.0
    • v4.6.1
    • v4.6.2
    • v4.6.3
    • v4.7.0
    • v4.7.1
    • v4.7.2
    • v4.7.3
    • v4.7.4
    • v4.8.0
    • v4.8.1
    • v4.8.2
    • v4.8.3
    • v4.8.4
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 4.0.0, < 4.8.5

    Actualiza a 4.8.5

  • filament/tables Packagist

    Versiones
    • v5.0.0
    • v5.1.0
    • v5.1.1
    • v5.1.2
    • v5.1.3
    • v5.2.0
    • v5.2.1
    • v5.2.2
    • v5.2.3
    • v5.2.4
    • v5.3.0
    • v5.3.1
    • v5.3.2
    • v5.3.3
    • v5.3.4
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 5.0.0, < 5.3.5

    Actualiza a 5.3.5

Fuentes originales

Comprueba tu servidor →