CVE-2026-39900
CVE-2026-39900 · Cacti: Reflected XSS via tab parameter in auth_profile.php JavaScript context
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Reflected XSS via tab parameter in the auth_profile.php JavaScript context. This issue has been fixed in version 1.2.31.
CVSS 5.3 · Media · EPSS 0,3% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
cacti
- Versiones
- < 1.2.31: Afectada
Sin corrección publicada
cacti Debian:12
- Versiones
- 1.2.24+ds1-1
- 1.2.24+ds1-1+deb12u1
- 1.2.24+ds1-1+deb12u2
- 1.2.24+ds1-1+deb12u3
- 1.2.24+ds1-1+deb12u4
- 1.2.24+ds1-1+deb12u5
- 1.2.25+ds1-1
- 1.2.25+ds1-2
- 1.2.26+ds1-1
- 1.2.27+ds1-1
- 1.2.27+ds1-2
- 1.2.28+ds1-1
- 1.2.28+ds1-2
- 1.2.28+ds1-3
- 1.2.28+ds1-4
- 1.2.30+ds1-1
- 1.2.30+ds1-2
- 1.2.30+ds1-3
- 1.2.31+ds1-1
- 1.2.31+ds1-2
- 1.2.31+ds1-3
- 1.2.31+ds1-4
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Debian:13
- Versiones
- 1.2.30+ds1-1
- 1.2.30+ds1-2
- 1.2.30+ds1-3
- 1.2.31+ds1-1
- 1.2.31+ds1-2
- 1.2.31+ds1-3
- 1.2.31+ds1-4
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Debian:14
- Versiones
- 1.2.30+ds1-1
- 1.2.30+ds1-2
- 1.2.30+ds1-3
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.2.31+ds1-1
Actualiza a 1.2.31+ds1-1
cacti Ubuntu:Pro:14.04:LTS
- Versiones
- 0.8.8b+dfsg-3
- 0.8.8b+dfsg-5
- 0.8.8b+dfsg-5ubuntu0.1
- 0.8.8b+dfsg-5ubuntu0.2
- 0.8.8b+dfsg-5ubuntu0.2+esm1
- 0.8.8b+dfsg-5ubuntu0.2+esm2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:Pro:16.04:LTS
- Versiones
- 0.8.8f+ds1-2
- 0.8.8f+ds1-3
- 0.8.8f+ds1-4
- 0.8.8f+ds1-4ubuntu1
- 0.8.8f+ds1-4ubuntu2
- 0.8.8f+ds1-4ubuntu3
- 0.8.8f+ds1-4ubuntu4
- 0.8.8f+ds1-4ubuntu4.16.04
- 0.8.8f+ds1-4ubuntu4.16.04.1
- 0.8.8f+ds1-4ubuntu4.16.04.2
- 0.8.8f+ds1-4ubuntu4.16.04.2+esm1
- 0.8.8f+ds1-4ubuntu4.16.04.2+esm2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:Pro:18.04:LTS
- Versiones
- 1.1.18+ds1-1
- 1.1.27+ds1-2
- 1.1.27+ds1-3
- 1.1.28+ds1-2
- 1.1.35+ds1-1
- 1.1.36+ds1-1
- 1.1.38+ds1-1
- 1.1.38+ds1-1ubuntu0.1~esm1
- 1.1.38+ds1-1ubuntu0.1~esm3
- 1.1.38+ds1-1ubuntu0.1~esm4
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:Pro:20.04:LTS
- Versiones
- 1.2.4+ds1-2ubuntu3
- 1.2.9+ds1-1ubuntu1
- 1.2.9+ds1-1ubuntu2
- 1.2.10+ds1-1ubuntu1
- 1.2.10+ds1-1ubuntu1+esm1
- 1.2.10+ds1-1ubuntu1.1
- 1.2.10+ds1-1ubuntu1.1+esm1
- 1.2.10+ds1-1ubuntu1.1+esm2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:Pro:22.04:LTS
- Versiones
- 1.2.16+ds1-2ubuntu1
- 1.2.19+ds1-2ubuntu1
- 1.2.19+ds1-2ubuntu1+esm1
- 1.2.19+ds1-2ubuntu1.1
- 1.2.19+ds1-2ubuntu1.1+esm1
- 1.2.19+ds1-2ubuntu1.1+esm2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:24.04:LTS
- Versiones
- 1.2.25+ds1-2
- 1.2.26+ds1-1
- 1.2.26+ds1-1ubuntu0.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:25.10
- Versiones
- 1.2.28+ds1-4ubuntu1
- 1.2.30+ds1-1ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:26.10
- Versiones
- 1.2.30+ds1-1ubuntu2
- 1.2.30+ds1-1ubuntu3
- 1.2.31+ds1-3ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
cacti Ubuntu:26.04:LTS
- Versiones
- 1.2.30+ds1-1ubuntu1
- 1.2.30+ds1-1ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada