CVE-2026-41075
CVE-2026-41075 · RT: SQL injection via entry_aggregator parameter in JSON search
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.0 through 5.0.9 and 6.0.0 through 6.0.2 contain an SQL injection vulnerability. An authenticated user can craft input that is incorporated into database queries without proper validation, potentially allowing them to read or modify data in the RT database. This issue has been fixed in versions 5.0.10 and 6.0.3. If developers are unable to upgrade immediately, they can temporarily work around this issue by restricting RT account access to trusted users.
CVSS 8.8 · Alta · EPSS 0,3% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
rt
- Versiones
- >= 5.0.0, < 5.0.10: Afectada
- >= 6.0.0, < 6.0.3: Afectada
Sin corrección publicada
request-tracker4 Debian:12
- Versiones
- 4.4.6+dfsg-1.1
- 4.4.6+dfsg-1.1+deb12u1
- 4.4.6+dfsg-1.1+deb12u2
- 4.4.6+dfsg-1.1+deb12u3
- Intervalos de versiones afectados
- ECOSYSTEM: < 4.4.6+dfsg-1.1+deb12u4
Actualiza a 4.4.6+dfsg-1.1+deb12u4
request-tracker5 Debian:12
- Versiones
- 5.0.3+dfsg-2
- 5.0.3+dfsg-3~deb12u1
- 5.0.3+dfsg-3~deb12u2
- 5.0.3+dfsg-3~deb12u3
- 5.0.3+dfsg-3~deb12u4
- 5.0.3+dfsg-3~deb12u5
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.0.3+dfsg-3~deb12u6
Actualiza a 5.0.3+dfsg-3~deb12u6
request-tracker5 Debian:13
- Versiones
- 5.0.7+dfsg-4
- 5.0.7+dfsg-4+deb13u1
- 5.0.7+dfsg-4+deb13u2
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.0.7+dfsg-4+deb13u3
Actualiza a 5.0.7+dfsg-4+deb13u3
request-tracker5 Debian:14
- Versiones
- 5.0.7+dfsg-4
- 5.0.7+dfsg-5
- 5.0.7+dfsg-6
- 5.0.9+dfsg-1
- 5.0.9+dfsg-2
- 5.0.9+dfsg-3
- 5.0.9+dfsg-4
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.0.10+dfsg-1
Actualiza a 5.0.10+dfsg-1
request-tracker4 Ubuntu:16.04:LTS
- Versiones
- 4.2.11-2
- 4.2.12-3
- 4.2.12-4
- 4.2.12-5
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker4 Ubuntu:Pro:18.04:LTS
- Versiones
- 4.4.1-5
- 4.4.2-1
- 4.4.2-2
- 4.4.2-2ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker4 Ubuntu:20.04:LTS
- Versiones
- 4.4.3-2
- 4.4.3-2+deb10u3build0.20.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker4 Ubuntu:22.04:LTS
- Versiones
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu1.22.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker5 Ubuntu:Pro:22.04:LTS
- Versiones
- 5.0.1+dfsg-1ubuntu1
- 5.0.1+dfsg-1ubuntu1+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.0.1+dfsg-1ubuntu1+esm2
Actualiza a 5.0.1+dfsg-1ubuntu1+esm2
request-tracker4 Ubuntu:24.04:LTS
- Versiones
- 4.4.4+dfsg-2ubuntu1
- 4.4.4+dfsg-2ubuntu2
- 4.4.7+dfsg-1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker5 Ubuntu:Pro:24.04:LTS
- Versiones
- 5.0.1+dfsg-1ubuntu1
- 5.0.5+dfsg-2
- 5.0.5+dfsg-2ubuntu0.1~esm1
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.0.5+dfsg-2ubuntu0.1~esm2
Actualiza a 5.0.5+dfsg-2ubuntu0.1~esm2
request-tracker4 Ubuntu:25.10
- Versiones
- 4.4.7+dfsg-4syncable1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker5 Ubuntu:25.10
- Versiones
- 5.0.7+dfsg-2
- 5.0.7+dfsg-3
- 5.0.7+dfsg-4
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker4 Ubuntu:26.04:LTS
- Versiones
- 4.4.7+dfsg-4syncable1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
request-tracker5 Ubuntu:Pro:26.04:LTS
- Versiones
- 5.0.7+dfsg-4
- 5.0.7+dfsg-6
- Intervalos de versiones afectados
- ECOSYSTEM: < 5.0.7+dfsg-6ubuntu0.1~esm1
Actualiza a 5.0.7+dfsg-6ubuntu0.1~esm1