p PatchFirst

CVE-2026-42354

CVE-2026-42354 · Sentry: Improper authentication on SAML SSO process allows user identity linking

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Sentry is an error tracking and performance monitoring tool. From version 21.12.0 to before version 26.4.1, a critical vulnerability was discovered in the SAML SSO implementation of Sentry. The vulnerability allows an attacker to take over any user account by using a malicious SAML Identity Provider and another organization on the same Sentry instance. The victim email address must be known in order to exploit this vulnerability. This issue has been patched in version 26.4.1.

CVSS 9.1 · Crítica · EPSS 0,6% · Corrección disponible

Publicación
Actualización

Pila tecnológica: python

Productos y versiones afectados

  • sentry

    Versiones
    • >= 21.12.0, < 26.4.1: Afectada

    Sin corrección publicada

  • sentry PyPI

    Versiones
    • 21.12.0
    • 22.1.0
    • 22.10.0
    • 22.11.0
    • 22.12.0
    • 22.2.0
    • 22.3.0
    • 22.4.0
    • 22.5.0
    • 22.6.0
    • 22.7.0
    • 22.8.0
    • 22.9.0
    • 23.1.0
    • 23.1.1
    • 23.2.0
    • 23.3.0
    • 23.3.1
    • 23.4.0
    • 23.5.0
    • 23.5.1
    • 23.5.2
    • 23.6.0
    • 23.6.1
    • 23.6.2
    • 23.7.0
    • 23.7.1
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 21.12.0, < 26.4.1

    Actualiza a 26.4.1

Fuentes originales

Comprueba tu servidor →