p PatchFirst

CVE-2026-44227

CVE-2026-44227 · RT: Reflected Cross-Site Scripting via URL parameters

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

RT is an open source, enterprise-grade issue and ticket tracking system. Versions 6.0.0 and above, prior to 6.0.3 contain a reflected Cross-Site Scripting (XSS) vulnerability. An attacker who can induce an authenticated RT user to visit a crafted URL can execute arbitrary JavaScript in that user's browser session. There are no effective workarounds. Avoid following untrusted RT URLs. This issue has been fixed in version 6.0.3.

CVSS 6.1 · Media · EPSS 0,3%

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • rt

    Versiones
    • >= 6.0.0, < 6.0.3: Afectada

    Sin corrección publicada

  • request-tracker4 Ubuntu:16.04:LTS

    Versiones
    • 4.2.11-2
    • 4.2.12-3
    • 4.2.12-4
    • 4.2.12-5
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker4 Ubuntu:Pro:18.04:LTS

    Versiones
    • 4.4.1-5
    • 4.4.2-1
    • 4.4.2-2
    • 4.4.2-2ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker4 Ubuntu:20.04:LTS

    Versiones
    • 4.4.3-2
    • 4.4.3-2+deb10u3build0.20.04.1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker4 Ubuntu:22.04:LTS

    Versiones
    • 4.4.4+dfsg-2ubuntu1
    • 4.4.4+dfsg-2ubuntu1.22.04.1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker5 Ubuntu:Pro:22.04:LTS

    Versiones
    • 5.0.1+dfsg-1ubuntu1
    • 5.0.1+dfsg-1ubuntu1+esm1
    • 5.0.1+dfsg-1ubuntu1+esm2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker4 Ubuntu:24.04:LTS

    Versiones
    • 4.4.4+dfsg-2ubuntu1
    • 4.4.4+dfsg-2ubuntu2
    • 4.4.7+dfsg-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker5 Ubuntu:Pro:24.04:LTS

    Versiones
    • 5.0.1+dfsg-1ubuntu1
    • 5.0.5+dfsg-2
    • 5.0.5+dfsg-2ubuntu0.1~esm1
    • 5.0.5+dfsg-2ubuntu0.1~esm2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker4 Ubuntu:25.10

    Versiones
    • 4.4.7+dfsg-4syncable1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker5 Ubuntu:25.10

    Versiones
    • 5.0.7+dfsg-2
    • 5.0.7+dfsg-3
    • 5.0.7+dfsg-4
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker5 Ubuntu:26.10

    Versiones
    • 5.0.7+dfsg-6
    • 5.0.10+dfsg-1
    • 5.0.10+dfsg-3
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker4 Ubuntu:26.04:LTS

    Versiones
    • 4.4.7+dfsg-4syncable1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • request-tracker5 Ubuntu:Pro:26.04:LTS

    Versiones
    • 5.0.7+dfsg-4
    • 5.0.7+dfsg-6
    • 5.0.7+dfsg-6ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →