p PatchFirst

CVE-2026-90698

CVE-2026-90698 · memcached mcmc Tokenizer proto_text.c try_read_command_asciiauth out-of-bounds

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A security flaw has been discovered in memcached 1.6.41/1.6.42/1.6.43. This vulnerability affects the function try_read_command_asciiauth of the file proto_text.c of the component mcmc Tokenizer. The manipulation results in out-of-bounds read. It is possible to launch the attack remotely. The exploit has been released to the public and may be used for attacks. Upgrading to version 1.6.44 is able to resolve this issue. The patch is identified as af05c9302bba508b736c3da1d5670f63fe8b7db4. You should upgrade the affected component.

CVSS 6.9 · Media · EPSS 0,9% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system · database

Productos y versiones afectados

  • memcached

    Versiones
    • 1.6.41: Afectada
    • 1.6.42: Afectada
    • 1.6.43: Afectada
    • 1.6.44: No afectada

    Actualiza a 1.6.44

  • memcached Debian:13

    Versiones
    • 1.6.38-1
    • 1.6.39-1
    • 1.6.39-2
    • 1.6.40-1
    • 1.6.41-1
    • 1.6.41-2
    • 1.6.42-1
    • 1.6.45-1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • memcached Debian:14

    Versiones
    • 1.6.38-1
    • 1.6.39-1
    • 1.6.39-2
    • 1.6.40-1
    • 1.6.41-1
    • 1.6.41-2
    • 1.6.42-1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.6.45-1

    Actualiza a 1.6.45-1

  • memcached Ubuntu:22.04:LTS

    Versiones
    • 1.6.9+dfsg-1build1
    • 1.6.12+dfsg-2ubuntu1
    • 1.6.12+dfsg-3
    • 1.6.12+dfsg-4
    • 1.6.13-1
    • 1.6.14-1
    • 1.6.14-1ubuntu0.1
    • 1.6.14-1ubuntu0.2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.6.14-1ubuntu0.3

    Actualiza a 1.6.14-1ubuntu0.3

  • memcached Ubuntu:24.04:LTS

    Versiones
    • 1.6.21-1
    • 1.6.22-1
    • 1.6.23-1
    • 1.6.24-1build1
    • 1.6.24-1build3
    • 1.6.24-1ubuntu0.1
    • 1.6.24-1ubuntu0.2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.6.24-1ubuntu0.3

    Actualiza a 1.6.24-1ubuntu0.3

  • memcached Ubuntu:26.04:LTS

    Versiones
    • 1.6.38-1build1
    • 1.6.39-2
    • 1.6.40-1
    • 1.6.40-1ubuntu0.1
    • 1.6.40-1ubuntu0.2
    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.6.40-1ubuntu0.3

    Actualiza a 1.6.40-1ubuntu0.3

Fuentes originales

Comprueba tu servidor →