p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de node-jquery

Vulnerabilidades publicadas para node-jquery en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 3

  1. CVE-2020-11023

    Media · CVSS 6.9EPSS 84,89%En el catálogo KEVCódigo de explotación públicoCorrección disponible

    Potential XSS vulnerability in jQuery

    In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

    • Actualiza a 3.5.0+dfsg-2
    Publicación Actualización
  2. CVE-2020-11022

    Media · CVSS 6.9EPSS 99,22%Código de explotación públicoCorrección disponible

    jQuery has a potential XSS vulnerability

    In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

    • Actualiza a 3.5.0+dfsg-2
    Publicación Actualización
  3. CVE-2019-11358

    Media · CVSS 6.1EPSS 86,82%Código de explotación públicoCorrección disponible

    CVE-2019-11358

    jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extend(true, {}, ...) because of Object.prototype pollution. If an unsanitized source object contained an enumerable __proto__ property, it could extend the native Object.prototype.

    • Actualiza a 2.2.4+dfsg-4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →