GHSA-hq76-662x-7mw4
GHSA-hq76-662x-7mw4 · Pimcore includes vulnerable PHPOffice/PhpSpreadsheet
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
### Summary Pimcore 10.6.x and Enterprise 10.6.x versions currently depend on PHPOffice/PhpSpreadsheet version 1.x, which has recently been identified with a security vulnerability (CVE-2024-45048). To mitigate this issue, it is recommended to update to the latest version 2.2.2. For more details, please refer to the official advisory: [GHSA-ghg6-32f9-2jp7](https://github.com/advisories/GHSA-ghg6-32f9-2jp7).
CVSS 8.8 · Alta · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
pimcore/data-importer Packagist
- Versiones
- v1.0
- v1.0.1
- v1.1
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.1.5
- v1.2.0
- v1.2.1
- v1.2.2
- v1.3.0
- v1.3.1
- v1.3.2
- v1.3.3
- v1.3.4
- v1.3.5
- v1.3.6
- v1.4.0
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.4
- v1.4.5
- v1.4.6
- v1.5.0
- v1.5.1
- v1.6.0
- v1.6.1
- v1.6.2
- v1.6.3
- v1.6.4
- v1.6.5
- v1.7.0
- v1.7.1
- v1.7.2
- v1.7.3
- v1.7.4
- v1.7.5
- v1.8.0
- v1.8.0-BETA1
- v1.8.0-RC1
- v1.8.1
- v1.8.2
- v1.8.3
- v1.8.4
- v1.8.5
- v1.8.6
- v1.8.7
- v1.8.8
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.9
Actualiza a 1.8.9
pimcore/data-importer Packagist
- Versiones
- v1.9.0
- v1.9.1
- v1.9.2
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.9.0, < 1.9.3
Actualiza a 1.9.3
pimcore/admin-ui-classic-bundle Packagist
- Versiones
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- v1.0.5
- v1.0.6
- v1.1.0
- v1.1.0-RC1
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.2
- v1.2.0-RC1
- v1.2.1
- v1.2.2
- v1.2.3
- v1.3.0
- v1.3.0-RC1
- v1.3.1
- v1.3.2
- v1.3.3
- v1.3.4
- v1.3.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.3.11
Actualiza a 1.3.11
pimcore/admin-ui-classic-bundle Packagist
- Versiones
- 1.4.0
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.4
- v1.4.5
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.4.0, < 1.4.7
Actualiza a 1.4.7
pimcore/admin-ui-classic-bundle Packagist
- Versiones
- v1.5.0
- v1.5.1
- v1.5.2
- v1.5.3
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.5.0, < 1.5.4
Actualiza a 1.5.4
pimcore/pimcore Packagist
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 10.6.9.0, < 10.6.9.12
Actualiza a 10.6.9.12
pimcore/pimcore Packagist
- Versiones
- v11.1.1
- v11.1.2
- v11.1.3
- v11.1.4
- v11.1.5
- v11.1.6
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 11.1.0.0, < 11.1.6.11
Actualiza a 11.1.6.11