GHSA-qg7m-mwxm-j3h7
GHSA-qg7m-mwxm-j3h7 · Zend-developer-tools information disclosure vulnerability
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
The package zendframework/zend-developer-tools provides a web-based toolbar for introspecting an application. When updating the package to support PHP 7.3, a change was made that could potentially prevent toolbar entries that are enabled by default from being disabled.
CVSS 5.3 · Media · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
zendframework/zend-developer-tools Packagist
- Versiones
- 1.2.2
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 1.2.2, < 1.2.3
Actualiza a 1.2.3
Fuentes originales
- https://github.com/zendframework/zend-developer-tools/commit/ce27f4624cf947bea2d746244b1ed6de10e22f1f
- https://framework.zend.com/security/advisory/ZF2019-01
- https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-developer-tools/ZF2019-01.yaml
- https://github.com/zendframework/zend-developer-tools
- https://osv.dev/vulnerability/GHSA-qg7m-mwxm-j3h7