p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de contao/comments-bundle

Vulnerabilidad publicada para contao/comments-bundle en los últimos 30 días: 1. En el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-107845

    Crítica · CVSS 9.3EPSS 0,28%Corrección disponible

    Contao: Cross-site scripting in the comments bundle

    Contao is an Open Source CMS. From version 4.0.0 until 5.3.50 and 5.7.12, an unauthenticated visitor can submit a comment whose email or website metadata is rendered without sufficient attribute and URL encoding by listComments() in comments-bundle/contao/dca/tl_comments.php. When a backend user opens the Comments module, attacker-controlled script can execute in the Contao backend origin under that user's session. Unpublished comments remain visible to moderators, so moderation does not prevent exposure. This issue is fixed in versions 5.3.50 and 5.7.12.

    • Actualiza a 5.3.50
    • Actualiza a 5.7.12
    Publicación Actualización
  2. CVE-2024-28234

    Media · CVSS 4.3EPSS 0,57%Corrección disponible

    Contao has insufficient BBCode sanitizer

    Contao is an open source content management system. Starting in version 2.0.0 and prior to versions 4.13.40 and 5.3.4, it is possible to inject CSS styles via BBCode in comments. Installations are only affected if BBCode is enabled. Contao versions 4.13.40 and 5.3.4 have a patch for this issue. As a workaround, disable BBCode for comments.

    • Actualiza a 4.13.40
    • Actualiza a 5.3.4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →