p PatchFirst

PatchFirst · Vulnerabilidades recientes

librenms/librenms 26.5.0: vulnerabilidades conocidas

Vulnerabilidades conocidas que afectan a librenms/librenms 26.5.0: 2. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 2

  1. CVE-2026-84189

    Crítica · CVSS 9.2EPSS 0,38%Corrección disponible

    LibreNMS before 26.7.0 Stored XSS via Oxidized API

    LibreNMS through 26.4.0 renders JSON fields (name, ip, model, author, commit message) returned by the admin-configurable Oxidized integration URL (oxidized.url) into the device showconfig page without applying htmlspecialchars(). An administrator who points the Oxidized URL at an attacker-controlled server (SSRF) can cause it to return malicious JSON, resulting in stored/persistent cross-site scripting affecting all users who view any device's showconfig tab. Fixed in 26.7.0.

    • Actualiza a 26.7.0
    Publicación Actualización
  2. CVE-2026-84188

    Media · CVSS 4.8EPSS 0,25%Corrección disponible

    librenms before 26.7.0 Stored XSS via graph_descr settings

    LibreNMS versions <= 26.4.0 contain a stored cross-site scripting vulnerability in the graph_descr.<graphtype> configuration settings, which are echoed verbatim without HTML escaping in includes/html/pages/graphs.inc.php. An administrator can store a malicious HTML payload that executes in the browser of any authenticated user who views the affected graph type. The issue is fixed in version 26.7.0.

    • Actualiza a 26.7.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →