p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de mautic/core · Página 3

Vulnerabilidades publicadas para mautic/core en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 57

  1. CVE-2021-27908

    Media · CVSS 5.8EPSS 0,34%Corrección disponible

    CVE-2021-27908

    In all versions prior to Mautic 3.3.2, secret parameters such as database credentials could be exposed publicly by an authorized admin user through leveraging Symfony parameter syntax in any of the free text fields in Mautic’s configuration that are used in publicly facing parts of the application.

    • Actualiza a 3.3.2
    Publicación Actualización
  2. CVE-2020-35125

    Crítica · CVSS 9.6EPSS 2,69%Corrección disponible

    CVE-2020-35125

    A cross-site scripting (XSS) vulnerability in the forms component of Mautic before 3.2.4 allows remote attackers to inject executable JavaScript via mautic[return] (a different attack method than CVE-2020-35124, but also related to the Referer concept).

    • Actualiza a 2.16.5
    • Actualiza a 3.2.4
    Publicación Actualización
  3. CVE-2021-3142

    Sin evaluarCorrección disponible

    XSS in Mautic

    ### Impact This is a cross-site scripting vulnerability relating to creating/editing a company which requires the user to be logged in as an administrator to be executed. This vulnerability was reported by Dardan Prebreza at Bishop Fox. ### Patches Upgrade to 3.2.4 or 2.16.5. Link to patch for 2.x versions: https://github.com/mautic/mautic/compare/2.16.4...2.16.5.diff Link to patch for 3.x versions: https://github.com/mautic/mautic/compare/3.2.2...3.2.4.diff ### Workarounds None ### References https://www.mautic.org/blog/community/security-release-all-versions-mautic-prior-2-16-5-and-3-2-4 ### For more information If you have any quest

    • Actualiza a 2.16.5
    • Actualiza a 3.2.4
    Publicación Actualización
  4. CVE-2020-35128

    Crítica · CVSS 9EPSS 1,67%Corrección disponible

    CVE-2020-35128

    Mautic before 3.2.4 is affected by stored XSS. An attacker with permission to manage companies, an application feature, could attack other users, including administrators. For example, by loading an externally crafted JavaScript file, an attacker could eventually perform actions as the target user. These actions include changing the user passwords, altering user or email addresses, or adding a new administrator to the system.

    • Actualiza a 2.16.5
    • Actualiza a 3.2.4
    Publicación Actualización
  5. CVE-2020-35129

    Crítica · CVSS 9EPSS 1,02%Corrección disponible

    CVE-2020-35129

    Mautic before 3.2.4 is affected by stored XSS. An attacker with access to Social Monitoring, an application feature, could attack other users, including administrators. For example, an attacker could load an externally drafted JavaScript file that would allow them to eventually perform actions on the target user’s behalf, including changing the user’s password or email address or changing the attacker’s user role from a low-privileged user to an administrator account.

    • Actualiza a 3.2.4
    Publicación Actualización
  6. CVE-2018-10189

    Alta · CVSS 7.5EPSS 1,14%Corrección disponible

    CVE-2018-10189

    An issue was discovered in Mautic 1.x and 2.x before 2.13.0. It is possible to systematically emulate tracking cookies per contact due to tracking the contact by their auto-incremented ID. Thus, a third party can manipulate the cookie value with +1 to systematically assume being tracked as each contact in Mautic. It is then possible to retrieve information about the contact through forms that have progressive profiling enabled.

    • Actualiza a 2.13.0
    Publicación Actualización
  7. CVE-2017-1000506

    Media · CVSS 6.1EPSS 1,09%Corrección disponible

    CVE-2017-1000506

    Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of service and execution of javascript code.

    • Actualiza a 2.14.2
    Publicación Actualización
  8. CVE-2017-1000490

    Media · CVSS 6.5EPSS 1,4%Corrección disponible

    CVE-2017-1000490

    Mautic versions 1.0.0 - 2.11.0 are vulnerable to allowing any authorized Mautic user session (must be logged into Mautic) to use the Filemanager to download any file from the server that the web user has access to.

    • Actualiza a 2.12.0
    Publicación Actualización
  9. CVE-2017-1000488

    Media · CVSS 6.1EPSS 0,84%Corrección disponible

    CVE-2017-1000488

    Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form.

    • Actualiza a 2.12.0
    Publicación Actualización
  10. CVE-2017-8874

    Alta · CVSS 8.8EPSS 0,76%Sin corrección publicada

    CVE-2017-8874

    Multiple cross-site request forgery (CSRF) vulnerabilities in Mautic 1.4.1 allow remote attackers to hijack the authentication of users for requests that (1) delete email campaigns or (2) delete contacts.

    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →