p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de october/october

Vulnerabilidades publicadas para october/october en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 13

  1. CVE-2026-100909

    Media · CVSS 6.9EPSS 0,3%Corrección disponible

    OctoberCMS ResizeImages.php getSourcePathForResize server-side request forgery

    A vulnerability was found in OctoberCMS up to 4.1.19/4.2.25/4.3.4. The impacted element is the function getSourcePathForResize of the file modules/system/classes/ResizeImages.php. The manipulation of the argument realSourcePath results in server-side request forgery. The attack may be performed from remote. The exploit has been made public and could be used. Upgrading to version 4.3.5 and 4.4.0 is sufficient to resolve this issue. The patch is identified as 0e9736aa2c6d6bd3d60ff6ef9e0b4d32ce387f58. The affected component should be upgraded.

    • Actualiza a 4.3.5
    Publicación Actualización
  2. CVE-2026-26274

    Media · CVSS 6.6EPSS 0,23%Corrección disponible

    October: Safe Mode Bypass via Twig Database Write Operations

    October is a Content Management System (CMS) and web platform. Prior to 3.7.14 and 4.1.10, a vulnerability was identified in the Twig sandbox security policy that allowed database write operations when cms.safe_mode is enabled. Backend users with Developer permissions could use Twig template markup to execute insert, update, and delete operations on any database table through the query builder, which is included in the sandbox allow-list. This vulnerability is fixed in 3.7.14 and 4.1.10.

    • Actualiza a 3.7.14
    • Actualiza a 4.1.10
    Publicación Actualización
  3. CVE-2024-51991

    Baja · CVSS 1.1EPSS 0,38%Corrección disponible

    October CMS Allows Unprotected SVG Rename in Media Manager

    October is a Content Management System (CMS) and web platform. A vulnerability in versions prior to 3.7.5 affects authenticated administrators with sites that have the `media.clean_vectors` configuration enabled. This configuration will sanitize SVG files uploaded using the media manager. This vulnerability allows an authenticated user to bypass this protection by uploading it with a permitted extension (for example, .jpg or .png) and later modifying it to the .svg extension. This vulnerability assumes a trusted user will attack another trusted user and cannot be actively exploited without access to the administration panel and interaction fr

    • Actualiza a 3.7.5
    Publicación Actualización
  4. CVE-2024-45962

    Media · CVSS 4.7EPSS 0,51%Sin corrección publicada

    CVE-2024-45962

    October 3.6.30 allows an authenticated admin account to upload a PDF file containing malicious JavaScript into the target system. If the file is accessed through the website, it could lead to a Cross-Site Scripting (XSS) attack or execute arbitrary code via a crafted JavaScript to the target.

    Publicación Actualización
  5. CVE-2021-41126

    Alta · CVSS 7.2EPSS 1,09%Corrección disponible

    Deleted Admin Can Sign In to Admin Interface

    October is a Content Management System (CMS) and web platform built on the the Laravel PHP Framework. In affected versions administrator accounts which had previously been deleted may still be able to sign in to the backend using October CMS v2.0. The issue has been patched in v2.1.12 of the october/october package. There are no workarounds for this issue and all users should update.

    • Actualiza a 2.1.12
    Publicación Actualización
  6. GHSA-v73w-r9xg-7cr9

    Sin evaluarCorrección disponible

    Use of insecure jQuery version in OctoberCMS

    ### Impact Passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. ### Patches Issue has been patched in Build 466 (v1.0.466) by applying the recommended patch from @jquery. ### Workarounds Apply https://github.com/octobercms/october/commit/5c7ba9fbe9f2b596b2f0e3436ee06b91b97e5892 to your installation manually if unable to upgrade to Build 466. ### References - https://github.com/jquery/jquery/security/advisories/GHSA-gxr4-xjj5-5px2 - https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11022 - https://jquery.com/upgrad

    • Actualiza a 1.0.466
    Publicación Actualización
  7. CVE-2018-1999009

    Alta · CVSS 8.1EPSS 2,39%Corrección disponible

    CVE-2018-1999009

    October CMS version prior to Build 437 contains a Local File Inclusion vulnerability in modules/system/traits/ViewMaker.php#244 (makeFileContents function) that can result in Sensitive information disclosure and remote code execution. This attack appear to be exploitable remotely if the /backend path is accessible. This vulnerability appears to have been fixed in Build 437.

    • Actualiza a 1.0.437
    Publicación Actualización
  8. CVE-2017-1000194

    Crítica · CVSS 9.8EPSS 1,24%Corrección disponible

    CVE-2017-1000194

    October CMS build 412 is vulnerable to Apache configuration modification via file upload functionality resulting in site compromise and possibly other applications on the server.

    • Actualiza a 1.0.413
    Publicación Actualización
  9. CVE-2017-1000193

    Media · CVSS 6.1EPSS 1%Corrección disponible

    CVE-2017-1000193

    October CMS build 412 is vulnerable to stored WCI (a.k.a XSS) in brand logo image name resulting in JavaScript code execution in the victim's browser.

    • Actualiza a 1.0.413
    Publicación Actualización
  10. CVE-2017-16244

    Alta · CVSS 8.8EPSS 1,98%Código de explotación públicoCorrección disponible

    CVE-2017-16244

    Cross-Site Request Forgery exists in OctoberCMS 1.0.426 (aka Build 426) due to improper validation of CSRF tokens for postback handling, allowing an attacker to successfully take over the victim's account. The attack bypasses a protection mechanism involving X-CSRF headers and CSRF tokens via a certain _handler postback variable.

    • Actualiza a 1.0.427
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →