p PatchFirst

PatchFirst · Vulnerabilidades recientes

silverstripe/framework 6.1.16: vulnerabilidades conocidas

Vulnerabilidad conocida que afecta a silverstripe/framework 6.1.16: 1. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-54720

    Media · CVSS 5.4EPSS 0,26%Corrección disponible

    Silverstripe Framework: Possible XSS attack through media embed

    Silverstripe Framework is a PHP framework which powers the Silverstripe CMS. In versions prior to 6.2.2, the "Insert media from web" functionality in the CMS is vulnerable to XSS from a specially crafted embed. This issue was fixed in version 6.2.2/

    • Actualiza a 6.2.2
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →