p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de symfony/monolog-bridge

Vulnerabilidades publicadas para symfony/monolog-bridge en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-45077

    Alta · CVSS 8.3EPSS 0,67%Corrección disponible

    Symfony: Unauthenticated PHP Object Deserialization in MonologBridge server:log Listener

    Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, the server:log listener (Symfony\Bridge\Monolog\Command\ServerLogCommand) binds to 0.0.0.0:9911 by default and processes each received frame with unserialize(base64_decode($message)) without authentication, integrity checks, or an allowed_classes allowlist, allowing any reachable host to submit attacker-chosen serialized PHP payloads that can crash the listener and may trigger object-injection gadget effects. This issue is fixed in versions 5.4.52, 6.4.40, 7.4.12, and 8.0.12.

    • Actualiza a 5.4.52
    • Actualiza a 6.4.40
    • Actualiza a 7.4.12
    • Actualiza a 8.0.12
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →