p PatchFirst

PatchFirst · Vulnerabilidades recientes

moin 1.9.9: vulnerabilidades conocidas

Vulnerabilidades conocidas que afectan a moin 1.9.9: 4. Compara las versiones corregidas de abajo con la que tienes instalada.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 4

  1. CVE-2020-15275

    Alta · CVSS 8.7EPSS 1,75%Corrección disponible

    malicious SVG attachment causing stored XSS vulnerability in MoinMoin

    MoinMoin is a wiki engine. In MoinMoin before version 1.9.11, an attacker with write permissions can upload an SVG file that contains malicious javascript. This javascript will be executed in a user's browser when the user is viewing that SVG file on the wiki. Users are strongly advised to upgrade to a patched version. MoinMoin Wiki 1.9.11 has the necessary fixes and also contains other important fixes.

    • Actualiza a 1.9.11
    Publicación Actualización
  2. CVE-2020-25074

    Crítica · CVSS 9.8EPSS 6,55%Corrección disponible

    CVE-2020-25074

    The cache action in action/cache.py in MoinMoin through 1.9.10 allows directory traversal through a crafted HTTP request. An attacker who can upload attachments to the wiki can use this to achieve remote code execution.

    • Actualiza a 1.9.11
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →