p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de moonraker

Vulnerabilidades publicadas para moonraker en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-24130

    Baja · CVSS 2.7EPSS 0,3%Corrección disponible

    Moonraker with LDAP Enabled Allows Malicious Search Filter Injection

    Moonraker is a Python web server providing API access to Klipper 3D printing firmware. In versions 0.9.3 and below, instances configured with the "ldap" component enabled are vulnerable to LDAP search filter injection techniques via the login endpoint. The 401 error response message can be used to determine whether or not a search was successful, allowing for brute force methods to discover LDAP entries on the server such as user IDs and user attributes. This issue has been fixed in version 0.10.0.

    • Actualiza a 0.10.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →