p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de la pila PHP · Página 179

Vulnerabilidades publicadas para PHP en los últimos 30 días: 222. Incluidas en el catálogo KEV: 2.

Filtrar vulnerabilidades
PHP

Alertas tempranas

Avisos recientes de vulnerabilidades procedentes de anuncios de fabricantes y noticias de seguridad. Estas alertas no cambian la puntuación de seguridad.

  1. php

    Sin corrección publicada

    PHP: ejecución remota de código

    Según OpenNet, PHP tiene una vulnerabilidad de ejecución remota de código (CVE-2026-115560). No se especifican las versiones exactas afectadas. El mensaje no indica una versión corregida.

    Qué hacer ahora: Comprueba si hay una actualización de PHP con la corrección e instálala.

    CVE-2026-115560

Vulnerabilidades: 7239

  1. CVE-2023-47129

    Alta · CVSS 8.4EPSS 1,12%Corrección disponible

    Statamic CMS remote code execution via front-end form uploads

    Statmic is a core Laravel content management system Composer package. Prior to versions 3.4.13 and 4.33.0, on front-end forms with an asset upload field, PHP files crafted to look like images may be uploaded. This only affects forms using the "Forms" feature and not just _any_ arbitrary form. This does not affect the control panel. This issue has been patched in 3.4.13 and 4.33.0.

    • Actualiza a 3.4.13
    • Actualiza a 4.33.0
    Publicación Actualización
  2. CVE-2023-46735

    Media · CVSS 6.1EPSS 0,57%Corrección disponible

    Symfony potential Cross-site Scripting in WebhookController

    Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in version 6.0.0 and prior to version 6.3.8, the error message in `WebhookController` returns unescaped user-submitted input. As of version 6.3.8, `WebhookController` now doesn't return any user-submitted input in its response.

    • Actualiza a 6.3.8
    Publicación Actualización
  3. CVE-2023-46734

    Media · CVSS 6.1EPSS 0,69%Corrección disponible

    Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters

    Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in versions 2.0.0, 5.0.0, and 6.0.0 and prior to versions 4.4.51, 5.4.31, and 6.3.8, some Twig filters in CodeExtension use `is_safe=html` but don't actually ensure their input is safe. As of versions 4.4.51, 5.4.31, and 6.3.8, Symfony now escapes the output of the affected filters.

    • Actualiza a 4.3.8+dfsg-1ubuntu1+esm2
    • Actualiza a 4.4.51
    • Actualiza a 5.4.23+dfsg-1+deb12u1
    • Actualiza a 5.4.31
    • Actualiza a 5.4.31+dfsg-1
    • Actualiza a 5.4.4+dfsg-1ubuntu8+esm1
    • Actualiza a 6.3.8
    Publicación Actualización
  4. CVE-2023-46733

    Media · CVSS 6.5EPSS 0,69%Corrección disponible

    Symfony possible session fixation vulnerability

    Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Starting in versions 5.4.21 and 6.2.7 and prior to versions 5.4.31 and 6.3.8, `SessionStrategyListener` does not migrate the session after every successful login. It does so only in case the logged in user changes by means of checking the user identifier. In some use cases, the user identifier doesn't change between the verification phase and the successful login, while the token itself changes from one type (partially-authenticated) to another (fully-authenticated). When this happens, the session id should be regenerated to prevent possible sess

    • Actualiza a 5.4.23+dfsg-1+deb12u1
    • Actualiza a 5.4.31
    • Actualiza a 5.4.31+dfsg-1
    • Actualiza a 6.3.8
    Publicación Actualización
  5. CVE-2023-5551

    Baja · CVSS 3.3EPSS 0,29%Corrección disponible

    Moodle: forum summary report shows students from other groups when in separate groups mode

    Separate Groups mode restrictions were not honoured in the forum summary report, which would display users from other groups.

    • Actualiza a 3.11.17
    • Actualiza a 3.9.24
    • Actualiza a 4.0.11
    • Actualiza a 4.1.6
    • Actualiza a 4.2.3
    • Actualiza a 4.3.0-rc2
    Publicación Actualización
  6. CVE-2023-5550

    Media · CVSS 6.5EPSS 1,62%Corrección disponible

    Moodle: rce due to lfi risk in some misconfigured shared hosting environments

    In a shared hosting environment that has been misconfigured to allow access to other users' content, a Moodle user who also has direct access to the web server outside of the Moodle webroot could utilise a local file include to achieve remote code execution.

    • Actualiza a 3.11.17
    • Actualiza a 3.9.24
    • Actualiza a 4.0.11
    • Actualiza a 4.1.6
    • Actualiza a 4.2.3
    • Actualiza a 4.3.0-rc2
    Publicación Actualización
  7. CVE-2023-5549

    Baja · CVSS 3.3EPSS 0,59%Corrección disponible

    Moodle: insufficient capability checks when updating the parent of a course category

    Insufficient web service capability checks made it possible to move categories a user had permission to manage, to a parent category they did not have the capability to manage.

    • Actualiza a 4.3.0-rc2
    Publicación Actualización
  8. CVE-2023-47110

    Crítica · CVSS 9.1EPSS 0,42%Corrección disponible

    Any value can be changed in the configuration table by an employee having access to block reassurance module

    blockreassurance adds an information block aimed at offering helpful information to reassure customers that their store is trustworthy. An ajax function in module blockreassurance allows modifying any value in the configuration table. This vulnerability has been patched in version 5.1.4.

    • Actualiza a 5.1.4
    Publicación Actualización
  9. CVE-2023-47109

    Media · CVSS 5.5EPSS 0,77%Corrección disponible

    PrestaShop blockreassurance BO User can remove any file from server when adding a and deleting a block

    PrestaShop blockreassurance adds an information block aimed at offering helpful information to reassure customers that the store is trustworthy. When adding a block in blockreassurance module, a BO user can modify the http request and give the path of any file in the project instead of an image. When deleting the block from the BO, the file will be deleted. It is possible to make the website completely unavailable by removing index.php for example. This issue has been patched in version 5.1.4.

    • Actualiza a 5.1.4
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →