p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de la pila PHP · Página 185

Vulnerabilidades publicadas para PHP en los últimos 30 días: 222. Incluidas en el catálogo KEV: 2.

Filtrar vulnerabilidades
PHP

Alertas tempranas

Avisos recientes de vulnerabilidades procedentes de anuncios de fabricantes y noticias de seguridad. Estas alertas no cambian la puntuación de seguridad.

  1. php

    Sin corrección publicada

    PHP: ejecución remota de código

    Según OpenNet, PHP tiene una vulnerabilidad de ejecución remota de código (CVE-2026-115560). No se especifican las versiones exactas afectadas. El mensaje no indica una versión corregida.

    Qué hacer ahora: Comprueba si hay una actualización de PHP con la corrección e instálala.

    CVE-2026-115560

Vulnerabilidades: 7239

  1. CVE-2023-37611

    Media · CVSS 5.4EPSS 0,71%Corrección disponible

    CVE-2023-37611

    Cross Site Scripting (XSS) vulnerability in Neos CMS 8.3.3 allows a remote authenticated attacker to execute arbitrary code via a crafted SVG file to the neos/management/media component.

    • Actualiza a 7.3.19
    • Actualiza a 8.0.16
    • Actualiza a 8.1.11
    • Actualiza a 8.2.11
    • Actualiza a 8.3.9
    Publicación Actualización
  2. CVE-2023-41892

    Crítica · CVSS 10EPSS 94,22%Código de explotación públicoCorrección disponible

    Craft CMS Remote Code Execution vulnerability

    Craft CMS is a platform for creating digital experiences. This is a high-impact, low-complexity attack vector. Users running Craft installations before 4.4.15 are encouraged to update to at least that version to mitigate the issue. This issue has been fixed in Craft CMS 4.4.15.

    • Actualiza a 4.4.15
    Publicación Actualización
  3. DRUPAL-CONTRIB-2023-045

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-045

    This module enables users to log in by email address with minimal configurations. Drupal core contains protection against brute force attacks via a flood control mechanism. This module's functionality did not replicate the flood control, enabling brute force attacks.

    • Actualiza a 2.8.0
    Publicación Actualización
  4. CVE-2022-24093

    Crítica · CVSS 9.1EPSS 1,51%Corrección disponible

    Adobe Commerce post-auth improper input validation leads to remote code execution

    Adobe Commerce versions 2.4.3-p1 (and earlier) and 2.3.7-p2 (and earlier) are affected by an improper input validation vulnerability. Exploitation of this issue does not require user interaction and could result in a post-authentication arbitrary code execution.

    • Actualiza a 2.3.7-p3
    • Actualiza a 2.4.3-p2
    Publicación Actualización
  5. CVE-2023-41879

    Alta · CVSS 7.5EPSS 1,25%Corrección disponible

    Magento LTS's guest order "protect code" can be brute-forced too easily

    Magento LTS is the official OpenMage LTS codebase. Guest orders may be viewed without authentication using a "guest-view" cookie which contains the order's "protect_code". This code is 6 hexadecimal characters which is arguably not enough to prevent a brute-force attack. Exposing each order would require a separate brute force attack. This issue has been patched in versions 19.5.1 and 20.1.1.

    • Actualiza a 19.5.1
    • Actualiza a 20.1.1
    Publicación Actualización
  6. CVE-2023-41336

    Media · CVSS 6.5EPSS 0,64%Corrección disponible

    Prevent injection of invalid entity ids for "autocomplete" fields in symfony ux-autocomplete

    ux-autocomplete is a JavaScript Autocomplete functionality for Symfony. Under certain circumstances, an attacker could successfully submit an entity id for an `EntityType` that is *not* part of the valid choices. The problem has been fixed in `symfony/ux-autocomplete` version 2.11.2.

    • Actualiza a 2.11.2
    Publicación Actualización
  7. CVE-2023-41330

    Crítica · CVSS 9.8EPSS 2,29%Corrección disponible

    Unsafe deserialization in knplabs/knp-snappy

    knplabs/knp-snappy is a PHP library allowing thumbnail, snapshot or PDF generation from a url or a html page. ## Issue On March 17th the vulnerability CVE-2023-28115 was disclosed, allowing an attacker to gain remote code execution through PHAR deserialization. Version 1.4.2 added a check `if (\strpos($filename, 'phar://') === 0)` in the `prepareOutput` function to resolve this CVE, however if the user is able to control the second parameter of the `generateFromHtml()` function of Snappy, it will then be passed as the `$filename` parameter in the `prepareOutput()` function. In the original vulnerability, a file name with a `phar://` wrapper

    • Actualiza a 1.4.3
    Publicación Actualización
  8. DRUPAL-CONTRIB-2023-044

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-044

    The Webprofiler module provides a way of displaying the Symfony profile debugging tool at the bottom of each page. The abbr\_class Twig filter can be used to bypass the Twig auto-escape feature. This vulnerability is mitigated by the fact that it is only exposed when the filter is specifically used in a theme to render content that contains an attack vector.

    • Actualiza a 10.1.1
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →