p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de la pila PHP · Página 190

Vulnerabilidades publicadas para PHP en los últimos 30 días: 222. Incluidas en el catálogo KEV: 2.

Filtrar vulnerabilidades
PHP

Alertas tempranas

Avisos recientes de vulnerabilidades procedentes de anuncios de fabricantes y noticias de seguridad. Estas alertas no cambian la puntuación de seguridad.

  1. php

    Sin corrección publicada

    PHP: ejecución remota de código

    Según OpenNet, PHP tiene una vulnerabilidad de ejecución remota de código (CVE-2026-115560). No se especifican las versiones exactas afectadas. El mensaje no indica una versión corregida.

    Qué hacer ahora: Comprueba si hay una actualización de PHP con la corrección e instálala.

    CVE-2026-115560

Vulnerabilidades: 7239

  1. CVE-2023-37473

    Alta · CVSS 8.6EPSS 0,94%Corrección disponible

    Limited code execution in zenstruck/collections

    zenstruck/collections is a set of helpers for iterating/paginating/filtering collections. Passing _callable strings_ (ie `system`) caused the function to be executed. This would result in a limited subset of specific user input being executed as if it were code. This issue has been addressed in commit `f4b1c48820` and included in release version 0.2.1. Users are advised to upgrade. Users unable to upgrade should ensure that user input is not passed to either `EntityRepository::find()` or `query()`.

    • Actualiza a 0.2.1
    Publicación Actualización
  2. CVE-2023-37785

    Media · CVSS 4.8EPSS 0,46%Sin corrección publicada

    CVE-2023-37785

    A cross-site scripting (XSS) vulnerability in ImpressCMS v1.4.5 and before allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the smile_code parameter of the component /editprofile.php.

    Publicación Actualización
  3. DRUPAL-CONTRIB-2023-030

    Sin evaluarCorrección disponible

    DRUPAL-CONTRIB-2023-030

    This module enables you to allow and/or require users to use a second authentication method in addition to password authentication. The module doesn't sufficiently ensure all core login routes, including the password reset page, require a second factor credential. This vulnerability is mitigated by the fact that an attacker must obtain a first-factor login credential.

    • Actualiza a 1.1.0
    Publicación Actualización
  4. CVE-2023-37280

    Media · CVSS 5EPSS 0,58%Corrección disponible

    Pimcore admin UI vulnerable to Cross-site Scripting in two factor authentication setup page

    Pimcore Admin Classic Bundle provides a Backend UI for Pimcore based on the ExtJS framework. An admin who has not setup two factor authentication before is vulnerable for this attack, without need for any form of privilege, causing the application to execute arbitrary scripts/HTML content. This vulnerability has been patched in version 1.0.3.

    • Actualiza a 1.0.3
    Publicación Actualización
  5. CVE-2023-36825

    Crítica · CVSS 9.7EPSS 1,12%Corrección disponible

    Orchid Deserialization of Untrusted Data vulnerability leads to Remote Code Execution

    Orchid is a Laravel package that allows application development of back-office applications, admin/user panels, and dashboards. A vulnerability present starting in version 14.0.0-alpha4 and prior to version 14.5.0 is related to the deserialization of untrusted data from the `_state` query parameter, which can result in remote code execution. The issue has been addressed in version 14.5.0. Users are advised to upgrade their software to this version or any subsequent versions that include the patch. There are no known workarounds.

    • Actualiza a 14.5.0
    Publicación Actualización
  6. CVE-2023-3566

    Baja · CVSS 3.5EPSS 1,37%Sin corrección publicada

    wallabag Profile Config config allocation of resources

    A vulnerability was found in wallabag 2.5.4. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /config of the component Profile Config. The manipulation of the argument Name leads to allocation of resources. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-233359. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.

    Publicación Actualización
  7. CVE-2023-37269

    Baja · CVSS 2EPSS 2,7%Código de explotación públicoCorrección disponible

    Winter CMS vulnerable to stored XSS through privileged upload of SVG file

    Winter is a free, open-source content management system (CMS) based on the Laravel PHP framework. Users with the `backend.manage_branding` permission can upload SVGs as the application logo. Prior to version 1.2.3, SVG uploads were not sanitized, which could have allowed a stored cross-site scripting (XSS) attack. To exploit the vulnerability, an attacker would already need to have developer or super user level permissions in Winter CMS. This means they would already have extensive access and control within the system. Additionally, to execute the XSS, the attacker would need to convince the victim to directly visit the URL of the maliciously

    • Actualiza a 1.2.3
    Publicación Actualización
  8. CVE-2023-37260

    Alta · CVSS 8.2EPSS 0,95%Corrección disponible

    league/oauth2-server key exposed in exception message when passing as string and providing invalid pass phrase

    league/oauth2-server is an implementation of an OAuth 2.0 authorization server written in PHP. Starting in version 8.3.2 and prior to version 8.5.3, servers that passed their keys to the CryptKey constructor as as string instead of a file path will have had that key included in a LogicException message if they did not provide a valid pass phrase for the key where required. This issue has been patched so that the provided key is no longer exposed in the exception message in the scenario outlined above. Users should upgrade to version 8.5.3 to receive the patch. As a workaround, pass the key as a file instead of a string.

    • Actualiza a 8.4.2
    • Actualiza a 8.5.3
    Publicación Actualización
  9. GHSA-qxh3-jgvh-x55j

    Media · CVSS 4.3Corrección disponible

    Connect-CMS Privilege Escalation Vulnerability

    ### Impact(影響) There is a Privilege Escalation Vulnerability on the management system of Connect-CMS. Affercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier ### Patches(修正バージョン) version 1.7.2, 2.3.1 ### Workarounds(運用回避手段) Upgrade Connect-CMS to latest version

    • Actualiza a 1.7.2
    • Actualiza a 2.3.2
    Publicación Actualización
  10. CVE-2023-36828

    Media · CVSS 5.5EPSS 0,66%Corrección disponible

    Statamic's Antlers sanitizer cannot effectively sanitize malicious SVG

    Statamic is a flat-first, Laravel and Git powered content management system. Prior to version 4.10.0, the SVG tag does not sanitize malicious SVG. Therefore, an attacker can exploit this vulnerability to perform cross-site scripting attacks using SVG, even when using the `sanitize` function. Version 4.10.0 contains a patch for this issue.

    • Actualiza a 4.10.0
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →