CVE-2023-37280
CVE-2023-37280 · Pimcore admin UI vulnerable to Cross-site Scripting in two factor authentication setup page
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Pimcore Admin Classic Bundle provides a Backend UI for Pimcore based on the ExtJS framework. An admin who has not setup two factor authentication before is vulnerable for this attack, without need for any form of privilege, causing the application to execute arbitrary scripts/HTML content. This vulnerability has been patched in version 1.0.3.
CVSS 5.0 · Media · EPSS 0,6% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
admin-ui-classic-bundle
- Versiones
- < 1.0.3: Afectada
Sin corrección publicada
pimcore/admin-ui-classic-bundle Packagist
- Versiones
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.0.3
Actualiza a 1.0.3