SUSE-SU-2022:3137-1
SUSE-SU-2022:3137-1 · Security update for webkit2gtk3
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for webkit2gtk3 fixes the following issues: - Updated to version 2.36.7 (bsc#1202807): - CVE-2022-32893: Fixed an issue that would be triggered when processing malicious web content and that could lead to arbitrary code execution. - Fixed several crashes and rendering issues. - Updated to version 2.36.6: - Fixed handling of touchpad scrolling on GTK4 builds - Fixed WebKitGTK not allowing to be used from non-main threads (bsc#1202169). - Fixed several crashes and rendering issues
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.36.7-150400.4.12.1
Actualiza a 2.36.7-150400.4.12.1
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.36.7-150400.4.12.1
Actualiza a 2.36.7-150400.4.12.1
webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.36.7-150400.4.12.1
Actualiza a 2.36.7-150400.4.12.1
webkit2gtk3 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.36.7-150400.4.12.1
Actualiza a 2.36.7-150400.4.12.1
webkit2gtk3-soup2 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.36.7-150400.4.12.1
Actualiza a 2.36.7-150400.4.12.1
webkit2gtk4 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.36.7-150400.4.12.1
Actualiza a 2.36.7-150400.4.12.1