p PatchFirst

SUSE-SU-2022:4641-1

SUSE-SU-2022:4641-1 · Security update for webkit2gtk3

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

This update for webkit2gtk3 fixes the following issues: Update to version 2.38.3: - CVE-2022-42856: Fixed a potential arbitrary code execution when processing maliciously crafted web content (bsc#1206474). - CVE-2022-42852: Fixed disclosure of process memory by improved memory handling. - CVE-2022-42867: Fixed a use after free issue was addressed with improved memory management. - CVE-2022-46692: Fixed bypass of Same Origin Policy through improved state management. - CVE-2022-46698: Fixed disclosure of sensitive user information with improved checks. - CVE-2022-46699: Fixed an arbitrary code execution caused by memory corruption. - CVE-2022-46700: Fixed an arbitrary code execution caused by memory corruption.

Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-ESPOS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Linux Enterprise Real Time 15 SP3

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP2-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Linux Enterprise Server 15 SP3-LTSS

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP2

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Linux Enterprise Server for SAP Applications 15 SP3

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Manager Proxy 4.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Manager Proxy 4.2

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Manager Retail Branch Server 4.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Manager Retail Branch Server 4.2

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Manager Server 4.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Manager Server 4.2

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Enterprise Storage 7

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 SUSE:Enterprise Storage 7.1

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

  • webkit2gtk3 openSUSE:Leap 15.4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.3-150200.57.1

    Actualiza a 2.38.3-150200.57.1

Fuentes originales

Comprueba tu servidor →