p PatchFirst

SUSE-SU-2023:2065-1

SUSE-SU-2023:2065-1 · Security update for webkit2gtk3

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

This update for webkit2gtk3 fixes the following issues: Update to version 2.38.6 (bsc#1210731): - CVE-2022-0108: Fixed information leak. - CVE-2022-32885: Fixed arbitrary code execution. - CVE-2023-25358: Fixed use-after-free vulnerability in WebCore::RenderLayer. - CVE-2023-27932: Fixed Same Origin Policy bypass. - CVE-2023-27954: Fixed sensitive user information tracking. - CVE-2023-28205: Fixed arbitrary code execution (bsc#1210295). Already fixed in version 2.38.5: - CVE-2022-32886, CVE-2022-32912, CVE-2023-25360, CVE-2023-25361, CVE-2023-25362, CVE-2023-25363.

Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.6-150400.4.39.1

    Actualiza a 2.38.6-150400.4.39.1

  • webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.6-150400.4.39.1

    Actualiza a 2.38.6-150400.4.39.1

  • webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.6-150400.4.39.1

    Actualiza a 2.38.6-150400.4.39.1

  • webkit2gtk3 openSUSE:Leap 15.4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.6-150400.4.39.1

    Actualiza a 2.38.6-150400.4.39.1

  • webkit2gtk3-soup2 openSUSE:Leap 15.4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.6-150400.4.39.1

    Actualiza a 2.38.6-150400.4.39.1

  • webkit2gtk4 openSUSE:Leap 15.4

    Intervalos de versiones afectados
    • ECOSYSTEM: < 2.38.6-150400.4.39.1

    Actualiza a 2.38.6-150400.4.39.1

Fuentes originales

Comprueba tu servidor →