SUSE-SU-2023:4828-1
SUSE-SU-2023:4828-1 · Security update for webkit2gtk3
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for webkit2gtk3 fixes the following issues: Update to version 2.42.3 (bsc#1217844): - Fix flickering while playing videos with DMA-BUF sink. - Fix color picker being triggered in the inspector when typing 'tan'. - Do not special case the 'sans' font family name. - Fix build failure with libxml2 version 2.12.0 due to an API change. - Fix several crashes and rendering issues. - Security fixes: CVE-2023-42916, CVE-2023-42917.
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk3-soup2 SUSE:Linux Enterprise Module for Basesystem 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk3 SUSE:Linux Enterprise Module for Desktop Applications 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk4 SUSE:Linux Enterprise Module for Development Tools 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk3 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk3-soup2 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk4 openSUSE:Leap 15.4
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk3 openSUSE:Leap 15.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk3-soup2 openSUSE:Leap 15.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1
webkit2gtk4 openSUSE:Leap 15.5
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.42.3-150400.4.67.1
Actualiza a 2.42.3-150400.4.67.1