SUSE-SU-2025:03008-1
SUSE-SU-2025:03008-1 · Security update for MozillaFirefox
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
This update for MozillaFirefox fixes the following issues: - Firefox Extended Support Release 140.2.0 ESR MFSA 2025-67 (bsc#1248162) * CVE-2025-9179 (bmo#1979527): Sandbox escape due to invalid pointer in the Audio/Video: GMP component * CVE-2025-9180 (bmo#1979782): Same-origin policy bypass in the Graphics: Canvas2D component * CVE-2025-9181 (bmo#1977130): Uninitialized memory in the JavaScript Engine component * CVE-2025-9182 (bmo#1975837): Denial-of-service due to out-of-memory in the Graphics: WebRender component * CVE-2025-9183 (bmo#1976102): Spoofing issue in the Address Bar component * CVE-2025-9184 (bmo#1929482, bmo#1976376, bmo#1979163, bmo#1979955): Memory safety bugs fixed in Firefox ESR 140.2, Thunderbird ESR 140.2, Firefox 142 and Thunderbird 142 * CVE-2025-9185 (bmo#1970154, bmo#1976782, bmo#1977166): Memory safety bugs fixed in Firefox ESR 115.27, Firefox ESR 128.14, Thunderbird ESR 128.14, Firefox ESR 140.2, Thunderbird ESR 140.2, Firefox 142 and Thunderbird 142 * CVE-2025-9187 (bmo#1825621, bmo#1970079, bmo#1976736, bmo#1979072): Memory safety bugs fixed in Firefox 142 and Thunderbird 142 - Other fixes: * Ensure the use of the correct file-picker on KDE (bsc#1226112)
Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
mozillafirefox SUSE:Linux Enterprise Module for Desktop Applications 15 SP6
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise Module for Desktop Applications 15 SP7
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise High Performance Computing 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise High Performance Computing 15 SP4-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise High Performance Computing 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise High Performance Computing 15 SP5-ESPOS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise High Performance Computing 15 SP5-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise Server 15 SP3-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise Server 15 SP4-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise Server 15 SP5-LTSS
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise Server for SAP Applications 15 SP3
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise Server for SAP Applications 15 SP4
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Linux Enterprise Server for SAP Applications 15 SP5
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox SUSE:Enterprise Storage 7.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
mozillafirefox openSUSE:Leap 15.6
- Intervalos de versiones afectados
- ECOSYSTEM: < 140.2.0-150200.152.198.1
Actualiza a 140.2.0-150200.152.198.1
Fuentes originales
- https://www.suse.com/support/update/announcement/2025/suse-su-202503008-1/
- https://bugzilla.suse.com/1226112
- https://bugzilla.suse.com/1247774
- https://bugzilla.suse.com/1248162
- https://www.suse.com/security/cve/CVE-2025-9179
- https://www.suse.com/security/cve/CVE-2025-9180
- https://www.suse.com/security/cve/CVE-2025-9181
- https://www.suse.com/security/cve/CVE-2025-9182
- https://www.suse.com/security/cve/CVE-2025-9183
- https://www.suse.com/security/cve/CVE-2025-9184
- https://www.suse.com/security/cve/CVE-2025-9185
- https://www.suse.com/security/cve/CVE-2025-9187
- https://osv.dev/vulnerability/SUSE-SU-2025:03008-1